Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] TECNO R7 INTERNAL SD CARD DAMAGED

#61

(06-14-2016, 01:03 PM)Kingsident Wrote: Could be this https://forum.hovatek.com/thread-808-page-7.html is the problem, and a faulty charging ic is making this really hard. One thing tho is that it charges but very very slow, it could take 1 hour to get to 5% then jump right up to 100% which is a lie. The charger that killed the ic will charge it well till around 50% then jump to 100%.  I guess I'll have to leave it on charge for a very long time.
Phone taking about an hour to get to 5% and then; all of a sudden jumps to 100% is a faulty battery issue. In this case, you said the battery is fully charged but then, it could be a cause cos there is no tangible motive to vindicate these occurrences. You could try to charge the phone without battery inside and leave it for it to charge for about an hour and then insert the battery and leave it for it to charge so we see what happens. If it will power on or give a vibrate.


Reply
#62
(06-14-2016, 01:21 PM)mensa Wrote:
(06-14-2016, 01:03 PM)Kingsident Wrote: Could be this https://forum.hovatek.com/thread-808-page-7.html is the problem, and a faulty charging ic is making this really hard. One thing tho is that it charges but very very slow, it could take 1 hour to get to 5% then jump right up to 100% which is a lie. The charger that killed the ic will charge it well till around 50% then jump to 100%.  I guess I'll have to leave it on charge for a very long time.
Phone taking about an hour to get to 5% and then; all of a sudden jumps to 100% is a faulty battery issue. In this case, you said the battery is fully charged but then, it could be a cause cos there is no tangible motive to vindicate these occurrences. You could try to charge the phone without battery inside and leave it for it to charge for about an hour and then insert the battery and leave it for it to charge so we see what happens. If it will power on or give a vibrate.

The charging has been there for a long time and it wasn't the battery, the thought it was and I got another battery brand new from Tecno store but it was the same issue. R7s don't vibrate when they switch on, in any case I'll do that. This phone will work.... The stupid thing
Reply
#63
(06-14-2016, 01:13 PM)Kingsident Wrote: What if I flash a custom rom with sp flash tool? I dunno where to get a custom rom for r7 flashable with sp flash tool
I believe custom or ported ROMs are flashavle only through custom recoveries. I am really worried about this. I will try searching and if get a get a custom ROM flashable by flash tool; will let you.till then, try the charging and let's see.
Reply
#64
(This post was last modified: 06-14-2016, 01:45 PM by mensa. )
(06-14-2016, 01:31 PM)Kingsident Wrote: The charging has been there for a long time and it wasn't the battery, the thought it was and I got another battery brand new from Tecno store but it was the same issue. R7s don't vibrate when they switch on, in any case I'll do that. This phone will work.... The stupid thing
If that is the case, then it could be a board problem. 
Yes try the charging nonetheless and let's see if it will power on or a charging light seen.
Reply
#65
(06-14-2016, 01:43 PM)mensa Wrote:
(06-14-2016, 01:31 PM)Kingsident Wrote: The charging has been there for a long time and it wasn't the battery, the thought it was and I got another battery brand new from Tecno store but it was the same issue. R7s don't vibrate when they switch on, in any case I'll do that. This phone will work.... The stupid thing
If that is the case, then it could be a board problem. 
Yes try the charging nonetheless and let's see if it will power on or a charging light seen.

Still, nothing has changed. I will flash with the second variant, if nothing changes I'll give it up for repairs so the board would e changed

Sent from my Tecno H5 using Hovatek mobile

Reply
#66
(06-16-2016, 10:59 PM)Kingsident Wrote: If that is the case, then it could be a board problem. 
Yes try the charging nonetheless and let's see if it will power on or a charging light seen.

Still, nothing has changed. I will flash with the second variant, if nothing changes I'll give it up for repairs so the board would e changed

Sent from my Tecno H5 using Hovatek mobile
Okay but you will have to send it to tecno carlcare incase you are to send it for board changing or any other thing.
Reply
#67
(06-16-2016, 10:59 PM)Kingsident Wrote: Still, nothing has changed. I will flash with the second variant, if nothing changes I'll give it up for repairs so the board would e changed

Sent from my Tecno H5 using Hovatek mobile

the second variant has been listed @ https://forum.hovatek.com/thread-311.html
download, flash it then lets know what happens
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#68
(This post was last modified: 06-19-2016, 04:30 AM by Kingsident. )
(06-17-2016, 04:15 PM)hovatek Wrote:
(06-16-2016, 10:59 PM)Kingsident Wrote: Still, nothing has changed. I will flash with the second variant, if nothing changes I'll give it up for repairs so the board would e changed

Sent from my Tecno H5 using Hovatek mobile

the second variant has been listed @ https://forum.hovatek.com/thread-311.html
download, flash it then lets know what happens

Ohkay, thank you, I just finished downloading it. Once I flash it I'll get back to you

Sent from my Tecno H5 using Hovatek mobile
Reply
#69
(06-17-2016, 04:15 PM)hovatek Wrote:
(06-16-2016, 10:59 PM)Kingsident Wrote: Still, nothing has changed. I will flash with the second variant, if nothing changes I'll give it up for repairs so the board would e changed

Sent from my Tecno H5 using Hovatek mobile

the second variant has been listed @ https://forum.hovatek.com/thread-311.html
download, flash it then lets know what happens

I flashed it using format + download, everything went smoothly and was successful, but it's still not coming on, the only response is that it's just warm as usual. I bet if tecno R7s vibrated to signify that it's coming on, this phone will vibrate. I'm still leaving it plugged in

Sent from my Tecno H5 using Hovatek mobile
Reply
#70
(06-17-2016, 04:15 PM)hovatek Wrote:
(06-16-2016, 10:59 PM)Kingsident Wrote: Still, nothing has changed. I will flash with the second variant, if nothing changes I'll give it up for repairs so the board would e changed

Sent from my Tecno H5 using Hovatek mobile

the second variant has been listed @ https://forum.hovatek.com/thread-311.html
download, flash it then lets know what happens

I want to find out please, was USB debugging enabled on the phone from which you created the second variant of the ROM backup?

Sent from my Tecno H5 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)