Hi, Guest! Login / Register




Thread Rating:
  • 5 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] How to backup / dump a Mediatek Android phone's firmware using Miracle Box

#51

(05-10-2017, 10:07 AM)kaebsong Wrote: hi all,

Need help here. When i clicked Start button and connect my phone with usb...

Can tell me where it went wrong please

Note that your phone is supposed to be turned off when connecting to miracle. Depending on what you're trying to achieve.

Then you'll need to uninstall and properly install vcom preloader driver.
First uninstall all mtk and vcom drivers using usb deview @ https://forum.hovatek.com/thread-7660.html
Then disable drivers signature @ https://forum.hovatek.com/thread-752.html
Then reinstall vcom preloader driver using the guide @ https://forum.hovatek.com/thread-440.html

Sent from my M5 mini using the Hovatek Forum App


Reply
#52
(05-10-2017, 06:47 PM)X3non Wrote:
(05-10-2017, 10:07 AM)kaebsong Wrote: hi all,

Need help here. When i clicked Start button and connect my phone with usb...

Can tell me where it went wrong please

Note that your phone is supposed to be turned off when connecting to miracle. Depending on what you're trying to achieve.

Then you'll need to uninstall and properly install vcom preloader driver.
First uninstall all mtk and vcom drivers using usb deview @ https://forum.hovatek.com/thread-7660.html
Then disable drivers signature @ https://forum.hovatek.com/thread-752.html
Then reinstall vcom preloader driver using the guide @ https://forum.hovatek.com/thread-440.html

Sent from my M5 mini using the Hovatek Forum App

Hi,

I already tried above steps and still fail. Idk what to do next hehe.. (image attached)

Attached Files
.jpg   xx.jpg (Size: 146.87 KB / Downloads: 36)
Reply
#53
(05-12-2017, 08:33 AM)kaebsong Wrote: Hi,

I already tried above steps and still fail. Idk what to do next hehe.. (image attached)

Try it on a different PC running Windows 7
BtW what's your phone model and chipset type?
Reply
#54
(05-12-2017, 01:47 PM)X3non Wrote:
(05-12-2017, 08:33 AM)kaebsong Wrote: Hi,

I already tried above steps and still fail. Idk what to do next hehe.. (image attached)

Try it on a different PC running Windows 7
BtW what's your phone model and chipset type?

Hi,

My phone model is Infinix hot 2 (i`m from Indonesia). Chipset type? MediaTek MT6582.
Reply
#55
(05-15-2017, 12:18 PM)kaebsong Wrote: Hi,

My phone model is Infinix hot 2 (i`m from Indonesia). Chipset type? MediaTek MT6582.

Please, create a new thread so we focus on your issue
see https://forum.hovatek.com/thread-514.html for how to create a thread

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#56
I tried to backup my phone with miracle box.myphone is mt6589.but something wrong happen.pop up show that miracle box has stop.how to fix it?[Image: 93dd96c9c50de8ffc4449095cefcf69f.jpg]

Sent from my Lenovo S960 using Hovatek Forum
Reply
#57
(06-02-2017, 10:36 AM)Zamrfhn Wrote: I tried to backup my phone with miracle box.myphone is mt6589.but something wrong happen.pop up show that miracle box has stop.how to fix it?

Sent from my Lenovo S960 using Hovatek Forum

Which version of Miracle Box is this
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#58
(06-02-2017, 06:35 PM)hovatek Wrote:
(06-02-2017, 10:36 AM)Zamrfhn Wrote: I tried to backup my phone with miracle box.myphone is mt6589.but something wrong happen.pop up show that miracle box has stop.how to fix it?

Sent from my Lenovo S960 using Hovatek Forum

Which version of Miracle Box is this

2.27 a

Sent from my Lenovo S960 using Hovatek Forum
Reply
#59
(06-02-2017, 10:41 PM)Zamrfhn Wrote: 2.27 a

Sent from my Lenovo S960 using Hovatek Forum

Try a different PC then
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#60
I've done all that but i cant connect the phone with PC if i plug it in while off it just starts charging instead help please its a tecno l9 plus
Reply










Users browsing this thread:
3 Guest(s)