Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 5 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] How to backup / dump a Mediatek Android phone's firmware using Miracle Box

#61

(06-27-2017, 07:23 AM)marz ramez Wrote: I've done all that but i cant connect the phone with PC if i plug it in while off it just starts charging instead help please its a tecno l9 plus

Properly install VCOM Drivers, If persist then try on a pc running windows 7.


Reply
#62
hi,

 i tried backing up my phone firmware (tecno w2) but anytime i connect my phone to my pc, it shows charging instead. all drivers are installed correctly

Attached Files
.png   miraclebox.PNG (Size: 202.49 KB / Downloads: 25)
Reply
#63
(09-06-2017, 12:17 PM)kraneduper Wrote: hi,

 i tried backing up my phone firmware (tecno w2) but anytime i connect my phone to my pc, it shows charging instead. all drivers are installed correctly

it means the drivers hasn't been properly installed
what windows version is your PC currently running?
Reply
#64
(09-06-2017, 02:07 PM)X3non Wrote:
(09-06-2017, 12:17 PM)kraneduper Wrote: hi,

 i tried backing up my phone firmware (tecno w2) but anytime i connect my phone to my pc, it shows charging instead. all drivers are installed correctly

it means the drivers hasn't been properly installed
what windows version is your PC currently running?

i am running windows 10
Reply
#65
(09-06-2017, 12:17 PM)kraneduper Wrote: hi,

 i tried backing up my phone firmware (tecno w2) but anytime i connect my phone to my pc, it shows charging instead. all drivers are installed correctly

It should work on your Windows 10.
Uninstall all MTK drivers using USB Deview then update your phone's drivers using the guide @ https://forum.hovatek.com/thread-16839.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#66
The Miracle Box software isn't detecting my Techno L8 plus. I have manually installed the necessary drivers. What do I do?
Reply
#67
(09-11-2017, 09:18 PM)cyriacus Wrote: The Miracle Box software isn't detecting my Techno L8 plus. I have manually installed the necessary drivers. What do I do?

Please, create a new thread so we focus on it
see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#68
Please help, when ever the backup reaches 53% I will get error written in red" SUM EER 00000X3 or something of that. How will I resolve this?
Reply
#69
(11-15-2017, 10:56 PM)okastech Wrote: Please help, when ever the backup reaches 53% I will get error written in red" SUM EER 00000X3 or something of that. How will I resolve this?

Untick large partitions like userdata and see how it goes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#70
(This post was last modified: 11-30-2017, 11:12 AM by hovatek. )
(06-04-2016, 09:57 AM)hovatek Wrote: ..


I tried backing up my phone's (infinix hot 4) rom and then I get this SUM ERR: A800000 C000000 100000. I have tried to untick userdata, and I still got the same error. Please help.
Reply










Users browsing this thread:
1 Guest(s)