Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Development] TWRP for Tecno P5 new OS

#11
(This post was last modified: 06-11-2016, 09:30 PM by mensa. )

(06-11-2016, 09:17 PM)hovatek Wrote: No, I meant regular backup, system, boot etc
Never used CWM to make a backup cos I am only interested in secro and nvram partitions to fix my phone network disconnecting anytime it is tune to accept only 3G network.

CWM does not have the option to backup such partitions alone so have never used that to backup before, never used CWM to make backup on my tecno p5 before.


Reply
#12
(06-11-2016, 09:25 PM)mensa Wrote: CWM does not have the option to backup such partitions alone so have never used that to backup before, never used CWM to make backup on my tecno p5 before.

I'm well aware of that. I just want to know if the recovery is backing up and interacting with other partitions / blocks correctly
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
(06-12-2016, 05:01 PM)hovatek Wrote:
(06-11-2016, 09:25 PM)mensa Wrote: CWM does not have the option to backup such partitions alone so have never used that to backup before, never used CWM to make backup on my tecno p5 before.

I'm well aware of that. I just want to know if the recovery is backing up and interacting with other partitions / blocks correctly

No please, have never used that before. I remember installing one but did not use it to make backup.
Reply
#14
(06-12-2016, 06:12 PM)mensa Wrote: No please, have never used that before. I remember installing one but did not use it to make backup.

Ok. Try doing a twrp backup and let me know the various file sizes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
(This post was last modified: 06-13-2016, 09:30 PM by mensa. )
(06-13-2016, 04:38 PM)hovatek Wrote: Ok. Try doing a twrp backup and let me know the various file sizes
Okay will do that and give you a feedback shortly......

boot.emmc.win ..... 6.0MB
data.ext4.win .... 127.56MB
nvram.emmc.win ..... 5.0MB
recovery.emmc.win. ... 6.0MB
system.ext4.win. .... 534MB
uboot.emmc.win. . . 384KB
cache.ext4.win. ..... 14.5KB

Reply
#16
(06-13-2016, 06:33 PM)mensa Wrote: Okay will do that and give you a feedback shortly......

boot.emmc.win   .....       6.0MB
data.ext4.win    ....       127.56MB
nvram.emmc.win   .....      5.0MB
recovery.emmc.win. ...      6.0MB
system.ext4.win.  ....      534MB
uboot.emmc.win.   . .       384KB
cache.ext4.win.  .....      14.5KB

Ok.
Get your phone's mount points using https://forum.hovatek.com/thread-11203.html
Post a screenshot here
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#17
(This post was last modified: 06-15-2016, 11:31 AM by mensa. )
(06-14-2016, 05:25 PM)hovatek Wrote:
(06-13-2016, 06:33 PM)mensa Wrote: Okay will do that and give you a feedback shortly......

boot.emmc.win   .....       6.0MB
data.ext4.win    ....       127.56MB
nvram.emmc.win   .....      5.0MB
recovery.emmc.win. ...      6.0MB
system.ext4.win.  ....      534MB
uboot.emmc.win.   . .       384KB
cache.ext4.win.  .....      14.5KB

Ok.
Get your phone's mount points using https://forum.hovatek.com/thread-11203.html
Post a screenshot here

I have been doing that but it gives me a feedback that, directory not found; when I have already granted adb su permission on my phone.
Again, for the by-name; mine is by-num. adb is not given any mount output info after entering by-num directory. What must I do?
Reply
#18
(06-15-2016, 11:27 AM)mensa Wrote: I have been doing that but it gives me a feedback that, directory not found; when I have already granted adb su permission on my phone.
Again, for the by-name; mine is by-num. adb is not given any mount output info after entering by-num directory. What must I do?

Have you tried verifying the folder names and structure using a root browser?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#19
(This post was last modified: 06-15-2016, 08:39 PM by mensa. )
(06-15-2016, 07:06 PM)hovatek Wrote:
(06-15-2016, 11:27 AM)mensa Wrote: I have been doing that but it gives me a feedback that, directory not found; when I have already granted adb su permission on my phone.
Again, for the by-name; mine is by-num. adb is not given any mount output info after entering by-num directory. What must I do?

Have you tried verifying the folder names and structure using a root browser?

Yea, as I stated above; instead of the by-name, mine is by-num and it is found in a folder named mtk-msdc.0
Reply
#20
(06-15-2016, 07:57 PM)mensa Wrote: Yea, as I stated above; instead of the by-name, mine is by-num and it is found in a folder named mtk-msdc.0

ok. I know your device type.
I'll take another look at the recovery image
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)