Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Invalid Imei On infinix zero

#1

i installed a custom rom on my infinix x506 16gb version now it says invalid imei, i have tried mtk back up and restore method, mpb001 method, as well as mobile uncle method still no luck.....pls wat do i do?


Reply
#2
(02-08-2015, 06:46 PM)kennykendo Wrote: i installed a custom rom on my infinix x506 16gb version now it says invalid imei, i have tried mtk back up and restore method, mpb001 method, as well as mobile uncle method still no luck.....pls wat do i do?
1. Does your phone show a baseband (Settings > About)
2. Where did you get the MTK backup from?
3. Which files did you flash to the phone from the baskup?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
the custom rom was installed via cwm now I had a previous back up of my stock rom and I have restored it that's via cwm. but problem still persists. pls help
Reply
#4
I flashed a custom rom and it affected my imei and I believe the only option out is to flash an.mtk back up of the phone ....infinix zero 16gb version please grant me the request on [email protected]
Reply
#5
(02-08-2015, 09:46 PM)kennykendo Wrote: I flashed a custom rom and it affected my imei and I believe the only option out is to flash an.mtk back up of the phone ....infinix zero 16gb version please grant me the request on [email protected]

a CWM backup wont help you here. what you truly need is the MTK backup (secro.img et al). i've granted you permission, download @ https://forum.hovatek.com/thread-533.html .
flash Secro.img , boot.img and system.img using SP flash tool @ https://forum.hovatek.com/thread-159.html (do not format or flash preloader)
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
I have done this but no luck I quickly installed d mtk65xx preloader when I connected d phone to pc but still no luck it takes tym with both versions to even show the red bar
Reply
#7
(02-14-2015, 08:21 AM)kennykendo Wrote: I have done this but no luck I quickly installed d mtk65xx preloader when I connected d phone to pc but still no luck it takes tym with both versions to even show the red bar

please, explain what you mean by "but still no luck it takes tym with both versions to even show the red bar"
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
i mean spflashtool has issues with windows 8.1 which is the version of my OS so i decided to try windows7, now wen i followed ur video tutorials on flashing a bricked spflashtool, the red bar doesnt even show at all, it just stays there looking at me for a long time

Reply
#9
(02-27-2015, 02:23 PM)kennykendo Wrote: i mean spflashtool has issues with windows 8.1 which is the version of my OS so i decided to try windows7, now wen i followed ur video tutorials on flashing a bricked spflashtool, the red bar doesnt even show at all, it just stays there looking at me for a long time

you'll need to first install vcom drivers. read https://forum.hovatek.com/thread-440.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)