Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] INFINIX NOTE 2 LTE CAN'T BOOT TO RECOVERY AFTER FLASHING CUSTOM RECOVERY

#1

My infinix Note 2 with this base number X600-H533-B1-L-20160120 can't boot to recovery mode after flashing custom recovery image in it.



Attached Files
.png   Screenshot_2016-06-06-16-04-07.png (Size: 93.17 KB / Downloads: 4)
Reply
#2
(06-09-2016, 04:49 PM)vingalzy Wrote: My infinix Note 2 with this base number X600-H533-B1-L-20160120 can't boot to recovery mode after flashing custom recovery image in it.

download the CWM for X600 LTE @ https://forum.hovatek.com/thread-364.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Thanks Boss

I will try it and give you the feedback
Reply
#4
Thanks Boss,


I have flashed it and it worked. I'm really happy and grateful. . .
Reply
#5
(This post was last modified: 06-26-2016, 09:37 AM by vingalzy. )
I noticed something in this recovery image. It is not showing SD CARD when boot to recovery, instead. It shows PHONE memory. I can not flash from SD card or backup to SD card....
Reply
#6
(This post was last modified: 06-26-2016, 09:39 AM by vingalzy. )
(06-09-2016, 09:24 PM)hovatek Wrote:
(06-09-2016, 04:49 PM)vingalzy Wrote: My infinix Note 2 with this base number X600-H533-B1-L-20160120 can't boot to recovery mode after flashing custom recovery image in it.

download the CWM for X600 LTE @ https://forum.hovatek.com/thread-364.html

 Pls I noticed something in this recovery image. It is not showing SD CARD when boot to recovery, instead. It shows PHONE memory. I can not flash from SD card or backup to SD card.... Thanks once more.
Reply
#7
Vingalzy pls how did u flash the recovery cause mine is saying error 2005 BC d battery is on removable pls aw did u do ur own abeg

Sent from my Infinix-X600-LTE using Hovatek mobile
Reply
#8
BC so flash tool is demanding for power to be off and infinix x600 ain't removable ave tried pressing volume up down still nothing

Sent from my Infinix-X600-LTE using Hovatek mobile

Reply
#9
[quote='agimouth' pid='80593' dateline='1466974929']
BC so flash tool is demanding for power to be off and infinix x600 ain't removable ave tried pressing volume up down still nothing

Sent from my Infinix-X600-LTE using Hovatek mobile
[/quote
Root your phone with the latest king root and flash the recovery image with mobile uncle.
Reply










Users browsing this thread:
1 Guest(s)