Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Infinix Hot Note won't boot up after flashing custom recovery

#1

I tried flashing philz touch recovery for infinix Hot Note x551, but the stuff stopped and showed error, now the infinix is not booting up, and don't want to void warranty by removing battery.
Is there anything that can be done, PC still makes sounds when I connect the phone to it.
Please Help out.
Thanks


Reply
#2
(06-09-2016, 11:35 PM)gamiheme Wrote: I tried flashing philz touch recovery for infinix Hot Note x551, but the stuff stopped and showed error, now the infinix is not booting up, and don't want to void warranty by removing battery.
Is there anything that can be done, PC still makes sounds when I connect the phone to it.
Please Help out.
Thanks

download stock rom @ https://forum.hovatek.com/thread-533.html
and flash using sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#3
(06-09-2016, 11:35 PM)gamiheme Wrote: I tried flashing philz touch recovery for infinix Hot Note x551, but the stuff stopped and showed error, now the infinix is not booting up, and don't want to void warranty by removing battery.
Is there anything that can be done, PC still makes sounds when I connect the phone to it.
Please Help out.
Thanks

would help to know the RAM and ROM of the phone
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
(06-10-2016, 08:35 PM)hovatek Wrote:
(06-09-2016, 11:35 PM)gamiheme Wrote: I tried flashing philz touch recovery for infinix Hot Note x551, but the stuff stopped and showed error, now the infinix is not booting up, and don't want to void warranty by removing battery.
Is there anything that can be done, PC still makes sounds when I connect the phone to it.
Please Help out.
Thanks

would help to know the RAM and ROM of the phone

RAM is 1GB,ROM is 16GB uses XUI 1.N.3
Reply
#5
(06-14-2016, 09:13 AM)gamiheme Wrote: RAM is 1GB,ROM is 16GB uses XUI 1.N.3

You have two options
1. Keep charging
2. Take out then reinsert the battery

Refer to https://forum.hovatek.com/thread-808.html

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
Thanks I fixed it using another method
I made the battery to discharge via bridging wire connection on its micro USB port with a USB cable,then I charged it up after I was sure it was fully discharged
Reply










Users browsing this thread:
1 Guest(s)