Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Help unbrick Alcatel 4010x

#11

(06-14-2016, 01:26 PM)Pline Wrote: The problem is that the device is not being detected by spflashtool so it would be impossible to flash it right?
i have the stockrom ready by the phone is NOT detected

Uninstall and reinstall vcom driver https://forum.hovatek.com/thread-440.html


Reply
#12
(06-14-2016, 06:11 PM)matybazz Wrote:
(06-14-2016, 01:26 PM)Pline Wrote: The problem is that the device is not being detected by spflashtool so it would be impossible to flash it right?
i have the stockrom ready by the phone is NOT detected

Uninstall and reinstall vcom driver https://forum.hovatek.com/thread-440.html

Are u sure u are a Hovatek Representative coz u sir with all due respect u dont sound any much experienced with MTK,am sorry to say but i find your responses misleading thus tarnishing the value of the whole hovatek crew
Reply
#13
(This post was last modified: 06-17-2016, 02:15 PM by gursewak. )
(06-17-2016, 11:57 AM)Pline Wrote:
(06-14-2016, 06:11 PM)matybazz Wrote:
(06-14-2016, 01:26 PM)Pline Wrote: The problem is that the device is not being detected by spflashtool so it would be impossible to flash it right?
i have the stockrom ready by the phone is NOT detected

Uninstall and reinstall vcom driver https://forum.hovatek.com/thread-440.html

Are u sure u are a Hovatek Representative coz u sir with all due respect u dont sound any much experienced with MTK,am sorry to say but i find your responses misleading thus tarnishing the value of the whole hovatek crew
He is right.try it.
Moreover which Windows you are try in.
Check in device manager if any unknown device is being shown after connecting phone.
+He is giving you right suggestions bro.
Reply
#14
(06-17-2016, 11:57 AM)Pline Wrote: Are u sure u are a Hovatek Representative coz u sir with all due respect u dont sound any much experienced with MTK,am sorry to say but i find your responses misleading thus tarnishing the value of the whole hovatek crew

Your funny i wasnt talking bout MTK driod tools i was talking bout spflashtool your phone isnt detected by spflashtool so that means either your phone has an issue (which is obviously not) or its finding difficulty connecting with spflashtool whicb vcom drivers handle
Reply
#15
(06-17-2016, 02:38 PM)matybazz Wrote:
(06-17-2016, 11:57 AM)Pline Wrote: Are u sure u are a Hovatek Representative coz u sir with all due respect u dont sound any much experienced with MTK,am sorry to say but i find your responses misleading thus tarnishing the value of the whole hovatek crew

Your funny i wasnt talking bout MTK driod tools i was talking bout spflashtool your phone isnt detected by spflashtool so that means either your phone has an issue (which is obviously not) or its finding difficulty connecting with spflashtool whicb vcom drivers handle

ok u see, even if vcomm drivers are not present or corrupt windows is supposed to make a sound whenever u connect any hardware regardless of drivers. I dont get that sound. Am using windows 10pro and i also have another pc running Win7 Ultimate and another using Ubuntu,non of them recognizes that phone
Reply
#16
(06-17-2016, 04:55 PM)Pline Wrote: ok u see, even if vcomm drivers are not present or corrupt windows is supposed to make a sound whenever u connect any hardware regardless of drivers. I dont get that sound. Am using windows 10pro and i also have another pc running Win7 Ultimate and another using Ubuntu,non of them recognizes that phone

If the vcom Drivers arent in place if phone us switched off you wont hear any sound it will probably just charge
Reply
#17
Sometimes the pc regardless of any os doesn't make a sound while the device is connected that's deffinitely is the problem of drivers not properly installed. So the help provides by @matybazz can resolve your issue.
Still if you need the link to install the drivers manually, here is the link refeered to the drivers
https://forum.hovatek.com/thread-440.html

Sent from my SM-N910G using Hovatek mobile
Reply
#18
(06-17-2016, 04:55 PM)Pline Wrote: ok u see, even if vcomm drivers are not present or corrupt windows is supposed to make a sound whenever u connect any hardware regardless of drivers. I dont get that sound. Am using windows 10pro and i also have another pc running Win7 Ultimate and another using Ubuntu,non of them recognizes that phone

@matybazz is correct.
Possible reasons why the PC wont even make a sound when you connect the phone are
1. driver issues
2. dead preloader
3. dead / flat battery
4. phone's usb port / cord problem.

At this point, it looks like 1, 2 or 3.
if uninstalling all and reinstalling the VCOM drivers doesn't help and you're certain the battery isn't flat then that means its a dead preloader and your best bet would be to do a jumper on the board
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#19
(06-17-2016, 08:58 PM)hovatek Wrote:
(06-17-2016, 04:55 PM)Pline Wrote: ok u see, even if vcomm drivers are not present or corrupt windows is supposed to make a sound whenever u connect any hardware regardless of drivers. I dont get that sound. Am using windows 10pro and i also have another pc running Win7 Ultimate and another using Ubuntu,non of them recognizes that phone

@matybazz is correct.
Possible reasons why the PC wont even make a sound when you connect the phone are
1. driver issues
2. dead preloader
3. dead / flat battery
4. phone's usb port / cord problem.

At this point, it looks like 1, 2 or 3.
if uninstalling all and reinstalling the VCOM drivers doesn't help and you're certain the battery isn't flat then that means its a dead preloader and your best bet would be to do a jumper on the board

in this case am guessing dead preloader, is there any method to revive the phone
Reply
#20
(06-18-2016, 12:50 PM)Pline Wrote: in this case am guessing dead preloader, is there any method to revive the phone

a board jumper.
something like @ https://forum.hovatek.com/thread-11802.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)