Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Sony xperia Z4 4g lte clone stock rom

#1

Hello hovatek team, I'm here again to get help.

My friend's android phone has got a problem, I think the system is corrupted because some time you can power it on and successful but it shows black screen, the only you do is do increase/decrease volume, you can't enter to any app or setting. All app show error message that has stopped and screen is black but status bar it shows time and battery only.

I try to find stock rom on google but i didn't get it, I found one but is not for flashing tool is for cwm recovery.

So which I need any body who have this rom help me to post here or to give the link
Or who have cwm recovery image for this phone and scatter file help me.

Sent from my TECNO-C5 using Hovatek mobile


Reply
#2
(06-12-2016, 10:36 AM)MimiTena Wrote: Hello hovatek team, I'm here again to get help.

My friend's android phone has got a problem, I think the system is corrupted because some time you can power it on and successful but it shows black screen, the only you do is do increase/decrease volume, you can't enter to any app or setting. All app show error message that has stopped and screen is black but status bar it shows time and battery only.

I try to find stock rom on google but i didn't get it, I found one but is not for flashing tool is for cwm recovery.

So which I need any body who have this rom help me to post here or to give the link
Or who have cwm recovery image for this phone and scatter file help me.

Sent from my TECNO-C5 using Hovatek mobile

might be a launcher issue. try using the guide @ https://forum.hovatek.com/thread-9101.html to install a launcher.
waiting...
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(This post was last modified: 06-13-2016, 05:21 AM by MimiTena. )
[/quote]might be a launcher issue. try using the guide @ https://forum.hovatek.com/thread-9101.html to install a launcher.
waiting...
[/quote]

When I connect phone to the pc while is on it charge only, to that status bar when i pull it down the icon which is working is for brightness others is not responding. When i tap to the setting icon it shows error message that
'unfortunately,com.android.systemui has stoped'.
Reply
#4
Try here https://www.china-devices.com/topic/1054...ne-mt6572/ or here http://allsolutiongsm.com/sony-clone-z4-...-download/ check the picture if it corresponds first
and Flash using spflashtool https://forum.hovatek.com/thread-159.html
Reply
#5
(This post was last modified: 06-13-2016, 06:37 PM by MimiTena. )
(06-13-2016, 11:13 AM)matybazz Wrote: Try here https://www.china-devices.com/topic/1054...ne-mt6572/ or here http://allsolutiongsm.com/sony-clone-z4-...-download/ check the picture if it corresponds first
and Flash using spflashtool https://forum.hovatek.com/thread-159.html

Thank you for your reply but those rom is not for this phone.

This phone is non-removable battery and to the back side is written Sony Xperia z4 4g.

It's review is here https://youtu.be/foFsWm9EesU
Reply
#6
(06-13-2016, 06:35 PM)MimiTena Wrote: Thank you for your reply but those rom is not for this phone.

This phone is non-removable battery and to the back side is written Sony Xperia z4 4g.

It's review is here https://youtu.be/foFsWm9EesU

Have you tried powering off and booting to recovery?
Reply
#7
(06-14-2016, 10:39 AM)matybazz Wrote:
(06-13-2016, 06:35 PM)MimiTena Wrote: Thank you for your reply but those rom is not for this phone.

This phone is non-removable battery and to the back side is written Sony Xperia z4 4g.

It's review is here https://youtu.be/foFsWm9EesU

Have you tried powering off and booting to recovery?

It boot in factory recovery,you can wipe, make backup and install zip without any problems.
But any external memory card is not read, that you can install zip file or backup file, it is internal storage only.
And it boot in factory mode, I clear emmc but no hope.
Reply
#8
(06-15-2016, 10:00 AM)MimiTena Wrote: It boot in factory recovery,you can wipe, make backup and install zip without any problems.
But any external memory card is not read, that you can install zip file or backup file, it is internal storage only.
And it boot in factory mode, I clear emmc but no hope.
You will need the firmware... Factory reset didnt solve it right
Reply
#9
(06-15-2016, 02:30 PM)matybazz Wrote: [quote='MimiTena' pid='79101' dateline='1465981212']
You will need the firmware... Factory reset didnt solve it right


I perform factory but problem still there. I need stock rom for it, I searched everywhere on internet i didn't get it, I try to flash system only of z4 mt6572 it hasn't 4g via sp but rom is not match but this it seems is mt6582 due to one site but I didn't confirm it.
Reply
#10
(06-16-2016, 08:16 AM)MimiTena Wrote: I perform factory but problem still there. I need stock rom for it, I searched everywhere on internet i didn't get it, I try to flash system only of z4 mt6572 it hasn't 4g via sp but rom is not match but this it seems is mt6582 due to one site but I didn't confirm it.

does MTK droid tools detect the phone?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)