Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno f7 issue

#1

Hi
Im trying to flash my tecno f7(a+) device but when I connect the phone to my laptop it doesn't get recognized my sp flash tool. It starts charging .

And also, it doesn't show the USB options when I plug in my USB , It only charges ...I've tried with 3 USB cords that works fine with other phones but still the same .

Please help . thanks

Sent from my Infinix X507 using Hovatek mobile


Reply
#2
(06-12-2016, 05:50 PM)danielkola Wrote: Hi
Im trying to flash my tecno f7(a+) device but when I connect the phone to my laptop it doesn't get recognized my sp flash tool. It starts charging .

And also, it doesn't show the USB options when I plug in my USB , It only charges ...I've tried with 3 USB cords that works fine with other phones but still the same .

Please help . thanks

Sent from my Infinix X507 using Hovatek mobile

You should consider changing the USB port
Reply
#3
(06-12-2016, 05:50 PM)danielkola Wrote: Hi
Im trying to flash my tecno f7(a+) device but when I connect the phone to my laptop it doesn't get recognized my sp flash tool. It starts charging .

And also, it doesn't show the USB options when I plug in my USB , It only charges ...I've tried with 3 USB cords that works fine with other phones but still the same .

Please help . thanks

Sent from my Infinix X507 using Hovatek mobile
You can as well hold down the volume up button whiles connecting the phone.
Reply










Users browsing this thread:
1 Guest(s)