Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Still Unresolved] Having trouble getting tools to work with MT6735 device


(06-20-2016, 05:03 PM)mensa Wrote: I believe you are not going to give up; right????? Okay, install pdanet now and try again bro.

Yes, I am giving up on using tools that I have tried TENS of times and that just don't work for me. I removed all the drivers already, I'm done, not installing anything else.


Reply
(06-20-2016, 05:07 PM)Aerieana Wrote: Yes, I am giving up on using tools that I have tried TENS of times and that just don't work for me. I removed all the drivers already, I'm done, not installing anything else.
Is really surprising why is not recognising your phone but that is not the spirit I want to see. You shouldn't just give up even when is THOUSANDS of trials and fails.
Reply
(06-20-2016, 05:20 PM)mensa Wrote:
(06-20-2016, 05:07 PM)Aerieana Wrote: Yes, I am giving up on using tools that I have tried TENS of times and that just don't work for me. I removed all the drivers already, I'm done, not installing anything else.
Is really surprising why is not recognising your phone but that is not the spirit I want to see. You shouldn't just give up even when is THOUSANDS of trials and fails.

You think I should try the same thing thousands of times over and over again? no thanks, I don't wanna be even more frustrated than I already am and waste even more of my time. I don't have the patience to try that many times, over a week of constantly trying those outdated tools is enough for me.
Reply
(06-20-2016, 05:38 PM)Aerieana Wrote: Is really surprising why is not recognising your phone but that is not the spirit I want to see. You shouldn't just give up even when is THOUSANDS of trials and fails.

You think I should try the same thing thousands of times over and over again? no thanks, I don't wanna be even more frustrated than I already am and waste even more of my time. I don't have the patience to try that many times, over a week of constantly trying those outdated  tools is enough for me.
Noo, on the contrary; I meant you should try to configure the drivers like my device manager pic I sent. Am sending this so it gives you an insight the available drivers when miracle box is running so you can use it to configure the drivers. It might work. That is why am saying you should not just give up. A backup of your phone can help you very much because anyrhing can happen. Forbid; let's assume your phone system app gets marred and you are to flash, getting a ROM for your phone will be very much difficult since your phone type I believe is soo scarce to  get.

Attached Files
.png   fffff.png (Size: 382.14 KB / Downloads: 16)
Reply
(This post was last modified: 06-20-2016, 06:38 PM by Aerieana. )
Uhhh... that screenshot shows Miracle Box detecting your phone as MT6572, not MT67xx. And you said earlier yours is a MT6753 64-bit octacore chip. Or is your Miracle Box giving incorrect system information?

Also if your device truly has MT67xx, why do you have 11th boot option selected? which says for 65xx, when 8th boot option is meant for 67xx?

Reply
Hold on a minute, checking your older post again, you have two MTK phones? you claimed to have gotten Miracle Box working for you, is that only with MT65xx? or the MT67xx? or both?

(06-15-2016, 10:29 AM)mensa Wrote: About the backup through mtk v2.4.3; don't even try to tackle it cos it will never work. I just realised my phone is of the same CPU as yours. It's MT6753, 64-bit Abate cos it will never backup the stock rom; not even the imei.
I have been trying the miracle box as well but going through the something as you. Even connecting tecno p5 with CPU MT6572 to it is not detected. I wonder if the fault is with miracle box or something.

About backup, I have been able to root my phone using kingroot v4.6.5! This one did the work when any other root tool have failed. You can try that to root your phone.

Sent from my Infinix NOTE 2 using Hovatek mobile
Reply
(This post was last modified: 06-20-2016, 07:08 PM by mensa. )
(06-20-2016, 06:48 PM)Aerieana Wrote: Hold on a minute, checking your older post again, you have two MTK phones? you claimed to have gotten Miracle Box working for you, is that only with MT65xx? or the MT67xx? or both?

(06-15-2016, 10:29 AM)mensa Wrote: About the backup through mtk v2.4.3; don't even try to tackle it cos it will never work. I just realised my phone is of the same CPU as yours. It's MT6753, 64-bit Abate cos it will never backup the stock rom; not even the imei.
I have been trying the miracle box as well but going through the something as you. Even connecting tecno p5 with CPU MT6572 to it is not detected. I wonder if the fault is with miracle box or something.

About backup, I have been able to root my phone using kingroot v4.6.5! This one did the work when any other root tool have failed. You can try that to root your phone.

Sent from my Infinix NOTE 2 using Hovatek mobile
It detects both. Right now, am browsing on the infinix and the tecno is idle; that is why I used that. For doubt termination, I will try to use the one with CPU MT67xx so you can look on that to configure. Am currently using box to write the backup created on my tecno to see if it will work. When complete; will use the CPU MT67xx for your verification.

Attached Files
.png   Untitled-1.png (Size: 370.83 KB / Downloads: 13)
Reply
(06-20-2016, 07:05 PM)mensa Wrote: When complete; will use the CPU MT67xx for your verification.

So, did you get it working with your MT67xx device and take a screenshot of your miracle box and device manager?

If you can show me proof, I'll give it another try.
Reply
(06-22-2016, 05:29 PM)Aerieana Wrote: So, did you get it working with your MT67xx device and take a screenshot of your miracle box and device manager?

If you can show me proof, I'll give it another try.
Yea, it is my infinix X600 with that chipset. 

I sent it so you can use the device manager screenshot to configure yours.

I don't know how else you want me to prove it. If you can tell me how; I will.
Reply
(06-22-2016, 06:28 PM)mensa Wrote:
(06-22-2016, 05:29 PM)Aerieana Wrote: So, did you get it working with your MT67xx device and take a screenshot of your miracle box and device manager?

If you can show me proof, I'll give it another try.
Yea, it is my infinix X600 with that chipset. 

I sent it so you can use the device manager screenshot to configure yours.

I don't know how else you want me to prove it. If you can tell me how; I will.

Oh sorry, just realised you edited the post to add the new screenshot.

So I only need:

Android ADB Interface,
Gadget Serial, (dunno why you have 2 of those?)
MediaTek DA USB VCOM Port,
MediaTek PreLoader USB VCOM Port?

just those ones? or PdaNet is needed for Miracle Box also?
Reply










Users browsing this thread:
1 Guest(s)