Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Still Unresolved] Having trouble getting tools to work with MT6735 device


Hey.. I found the fix for it. Formatting the system solves it, however you don't need to format the system. I will send a PM to you on how to fix it. OK bro

Sent from my TECNO W4 using Hovatek mobile


Reply
https://m.youtube.com/watch?v=oxVuqjNk4A8

Fix for this issue

Note: it doesn't work on cracked miracle Box.  so if it's a crack box, just format your system.
Reply
(06-14-2016, 06:30 PM)hovatek Wrote:
(06-12-2016, 11:22 PM)Aerieana Wrote: So, I'm trying to create a full backup of my phone before I start fiddling with it (installing a custom recovery and rooting)

I have tried MTK Droid Tool, but I can't create a scatter file and my SoC seems to only be half supported by the latest version (2.5.3d).

I have tried using SP Flash Tool with a MT6735 scatter file taken from this forum to try and use Readback, but there is no size that I can enter because MTK Droid Tool won't give me any block info.

I have also tried using Miracle Box, but my phone keeps disconnecting and reconnecting, plus it boots up if I press the power button just once, or after I reinsert the battery.

I've followed the guides here yet keep hitting dead ends Sad

My phone model is the LG K8 (K350N) and it's running Android 6.0

Please help

Your best bet is Miracle box @ https://forum.hovatek.com/thread-13347.html
Do not press the power button or remove the battery
miracle box Version 2.27A: waiting for usb port........ waiting for usb port..........none usb port, may be driver not installed error. I have mt6580 android 6.0 device. I am using this software because mtk droid tool cannot defect my device. Any suggestion?
Reply
(06-19-2016, 12:50 PM)mensa Wrote: I really don't understand how you are doing it because it worked for me after doing that. Try uninstalling every mtk and lg driver on the pc; regardless of what it is, uninstall, reboot machine and try installing all the driver you downloaded just two days ago. Maybe some drivers are conflicting;  Most especially, the lg driver you have installed. Uninstall every phone driver and try again. Remove pdanet as well.
pls help me I did everything it just shows error debugger found on machine pls help me fast I need help ?
Reply
(11-25-2016, 09:44 PM)prestar Wrote: pls help me I did everything it just shows error debugger found on machine pls help me fast I need help ?

Create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)