Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Still Unresolved] Having trouble getting tools to work with MT6735 device

#81
(This post was last modified: 06-19-2016, 11:47 AM by Aerieana. )

(06-18-2016, 06:13 PM)mensa Wrote: Yea, I can now see the DA vcom port driver. It should be detected at this stage. Try and restart the PC; launch the miracle box and connect the switched off phone. When phone is connected via usb, just press the power button once without holding down. Just once without holding down and miracle box will start reading. It should work now cos am seeing all the drivers installed. Reboot pc and try again.
Rebooted PC, tried Miracle Box 6 or 7 times, same error as always. I'm not using a USB hub either, and the cable is the original that came with my phone. I just don't think it's ever going to work.


Reply
#82
(This post was last modified: 06-19-2016, 12:32 PM by mensa. )
(06-19-2016, 11:41 AM)Aerieana Wrote: Rebooted PC, tried Miracle Box 6 or 7 times, same error as always. I'm not using a USB hub either, and the cable is the original that came with my phone. I just don't think it's ever going to work.
Install this and try again. https://drive.google.com/file/d/0B1iq2Fd...cslist_api
Reply
#83
(06-19-2016, 12:28 PM)mensa Wrote:
(06-19-2016, 11:41 AM)Aerieana Wrote: Rebooted PC, tried Miracle Box 6 or 7 times, same error as always. I'm not using a USB hub either, and the cable is the original that came with my phone. I just don't think it's ever going to work.
Install this and try again. https://drive.google.com/file/d/0B1iq2Fd...cslist_api

I already have PdaNet installed, I installed it last Sunday actually, so it's been on my system for the past week, and the entire time I've been trying to get tools to work with my phone.

Attached Files
.png   pdanet.png (Size: 21.03 KB / Downloads: 6)
Reply
#84
I really don't understand how you are doing it because it worked for me after doing that. Try uninstalling every mtk and lg driver on the pc; regardless of what it is, uninstall, reboot machine and try installing all the driver you downloaded just two days ago. Maybe some drivers are conflicting;  Most especially, the lg driver you have installed. Uninstall every phone driver and try again. Remove pdanet as well.
Reply
#85
You said your chipset isn't the exact same as mine though. Support for MT67xx does not mean support for every single MT67xx chipset model, it seems to only be for some, and not all.

If I can be bothered to start all over again, I'll reply with how that goes, but I'm already so frustrated after trying so many options and having nothing work.
Reply
#86
(06-19-2016, 01:06 PM)Aerieana Wrote: You said your chipset isn't the exact same as mine though. Support for MT67xx does not mean support for every single MT67xx chipset model, it seems to only be for some, and not all.

If I can be bothered to start all over again, I'll reply with how that goes, but I'm already so frustrated after trying so many options and having nothing work.
It could be a factor; but hey look, mine is oct-core and yours is quad-core. Mine is higher than yours and this has worked for me, it will surely work for you. I can say mine is a little modern than yours if we are to collate them as MT67xx family. 
Try that because frustration will always set you behind when all is infront. Try uninstalling and reinstalling driver.
Reply
#87
(06-19-2016, 12:50 PM)mensa Wrote: I really don't understand how you are doing it because it worked for me after doing that. Try uninstalling every mtk and lg driver on the pc; regardless of what it is, uninstall, reboot machine and try installing all the driver you downloaded just two days ago. Maybe some drivers are conflicting;  Most especially, the lg driver you have installed. Uninstall every phone driver and try again. Remove pdanet as well.

Ok, I have uninstalled all the drivers related to my phone, all under Vendor ID 1004 (LG), drivers for other android devices I've used with this PC, all from the zip file of drivers, all Google drivers, all ADB drivers, and I uninstalled PdaNet. Rebooted PC after. Next reinstalled only the drivers from the zip, rebooted again.

Opened Miracle Box, selected 8th boot, click start, removed and reinserted battery, plugged into usb cable, press power button once and...

there's now a different usb sound at first (the notification for "device failed to connect"), then it disconnects and reconnects, disconnects again and my phone starts to boot. While that's going on, Miracle Box waits for usb as usual and tells me >>none usbport, maybe driver not installed.

I tried to connect with Miracle Box about 5 times so far after the fresh reinstalls, same each time.
Reply
#88
Ok, I have uninstalled all the drivers related to my phone, all under Vendor ID 1004 (LG), drivers for other android devices I've used with this PC, all from the zip file of drivers, all Google drivers, all ADB drivers, and I uninstalled PdaNet. Rebooted PC after. Next reinstalled only the drivers from the zip, rebooted again.

Opened Miracle Box, selected 8th boot, click start, removed and reinserted battery, plugged into usb cable, press power button once and...

there's now a different usb sound at first (the notification for "device failed to connect"), then it disconnects and reconnects, disconnects again and my phone starts to boot. While that's going on, Miracle Box waits for usb as usual and tells me >>none usbport, maybe driver not installed.

I tried to connect with Miracle Box about 5 times so far after the fresh reinstalls, same each time.
[/quote]

Can you send a screenshot of your device manager window at this stage?

Sent from my Infinix NOTE 2 using Hovatek mobile
Reply
#89
(06-19-2016, 04:18 PM)mensa Wrote: Can you send a screenshot of your device manager window at this stage?

Sent from my Infinix NOTE 2 using Hovatek mobile
Sure. Taken just now.

Attached Files
.png   device manager2.png (Size: 109.39 KB / Downloads: 10)
Reply
#90
Sure. Taken just now.
[/quote]

am trying to upload mine so you compare yourself. i used my phone to snap it since i don't have a screen capture app on my pc but it seems the size it too large and it cant upload.
Reply










Users browsing this thread:
1 Guest(s)