Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] Help fixed infinix zero

#1
Bug 

hello, please my phone is dead since last week Friday which means it has dead for 3 days now, i have tried since then to unbricked this dead phone, by flashing the rom but to my surprise the phone was not recognised on the sytem at all after i followed the necessary procedure, and this is not new to me becos i have solved it once like that, but this time around, it refused to recognised the phone, is that the battery has spoiled total or what can i do please!!!! help


Reply
#2
(This post was last modified: 06-13-2016, 12:31 AM by mensa. )
(06-12-2016, 11:33 PM)gboselove Wrote: hello, please my phone is dead since last week Friday which means it has dead for 3 days now, i have tried since then to unbricked this dead phone, by flashing the rom but to my surprise the phone was not recognised on the sytem at all after i followed the necessary procedure, and this is not new to me becos i have solved it once like that, but this time around, it refused to recognised the phone, is that the battery has spoiled total or what can i do please!!!! help
Solving it in that perspective means it was partially dead but this time, it is fully dead Remove and reinsert the battery and try again. If it fails then maybe the battery is low; remove the battery and charge it externally using universal charger or maybe a similar phone and when fully charge, reinsert it and try again. You could as well charge the phone till charging signal is indicated on the phone.
Reply
#3
this is not the right forum to post that. goto Android forum
Reply
#4
(06-13-2016, 03:02 AM)tlord Wrote: this is not the right forum to post that. goto Android forum

Dont worry it has been moved
Reply
#5
(06-12-2016, 11:33 PM)gboselove Wrote: hello, please my phone is dead since last week Friday which means it has dead for 3 days now, i have tried since then to unbricked this dead phone, by flashing the rom but to my surprise the phone was not recognised on the sytem at all after i followed the necessary procedure, and this is not new to me becos i have solved it once like that, but this time around, it refused to recognised the phone, is that the battery has spoiled total or what can i do please!!!! help

Take out and re-insert the battery using https://forum.hovatek.com/thread-8523.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)