Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

lenovo 5650 network problem on 2g

#1

I have dual sim Lenovo S650.

PROBLEMS:

DEFAULT SIM SLOT (supports WCDMA and GSM) - works fine only on WCDMA /3G. When I put it on "GSM only" it goes dead - "connection error", "emergency calls only" and all that.

SECOND SIM SLOT (which is GSM only) doesn't work att all.

The sim cards are fine (checked it on other phones).
I also put other sim cards in my phone (and swich them around) => same result - sim 1 only 3G, sim 2 dead

Both of them see the providers but have no signal on gsm/2G mode.

Thanks,


Reply
#2
(06-13-2016, 02:09 AM)faisalis10 Wrote: I have dual sim Lenovo S650.

PROBLEMS:

DEFAULT SIM SLOT (supports WCDMA and GSM) - works fine only on WCDMA /3G. When I put it on "GSM only" it goes dead - "connection error", "emergency calls only" and all that.

SECOND SIM SLOT (which is GSM only) doesn't work att all.

The sim cards are fine (checked it on other phones).
I also put other sim cards in my phone (and swich them around) => same result - sim 1 only 3G, sim 2 dead

Both of them see the providers but have no signal on gsm/2G mode.

Thanks,
How did it start?
Reply
#3
(06-13-2016, 02:09 AM)faisalis10 Wrote: I have dual sim Lenovo S650.

PROBLEMS:

DEFAULT SIM SLOT (supports WCDMA and GSM) - works fine only on WCDMA /3G. When I put it on "GSM only" it goes dead - "connection error", "emergency calls only" and all that.

SECOND SIM SLOT (which is GSM only) doesn't work att all.

The sim cards are fine (checked it on other phones).
I also put other sim cards in my phone (and swich them around) => same result - sim 1 only 3G, sim 2 dead

Both of them see the providers but have no signal on gsm/2G mode.

Thanks,

Have you tried reflashing the firmware
Reply
#4
It just started like that. I've reflashed still no luck

Sent from my SM-G925F using Hovatek mobile
Reply
#5
(06-13-2016, 06:53 PM)faisalis10 Wrote: It just started like that. I've reflashed still no luck

Sent from my SM-G925F using Hovatek mobile

Can you get access to a working phone of the same model?
Reply
#6
No i cant

Sent from my SM-G925F using Hovatek mobile
Reply
#7
(06-14-2016, 05:53 PM)faisalis10 Wrote: No i cant

Sent from my SM-G925F using Hovatek mobile

you'll need the NVRAM backup of a working phone
Reply
#8
My IMEI is normal

Sent from my SM-G925F using Hovatek mobile
Reply
#9
(06-14-2016, 08:15 PM)faisalis10 Wrote: My IMEI is normal

Sent from my SM-G925F using Hovatek mobile

It's not about your IMEI.
See https://blog.hovatek.com/how-to-fix-no-s...-only-mode
Reply










Users browsing this thread:
1 Guest(s)