Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Gionee p2

#1

I have a gionee for over a year now... The problem is this. It dose not charge, I've change the charging port twice and still not charging.. If the battery goes low like 0% and you put on charge, it only show as if it will charge and keeps doing so as long as it's connected to a power source.. I have flashed the phone with some os but still same. If i charge the battery with a desktop, the phone might charge up to 10% or 11% and starts draining or stays at that... Please help!!!!!


Reply
#2
(06-18-2016, 07:28 PM)Elshizzy Wrote: I have a gionee for over a year now...  The problem is this.  It dose not charge, I've change the charging port twice and still not charging.. If the battery goes low like 0% and you put on charge,  it only show as if it will charge and keeps doing so as long as it's connected to a power source..  I have flashed the phone with some os but still same. If i charge the battery with a desktop, the phone might charge up to 10% or 11% and starts draining or stays at that... Please help!!!!!
I believe it is a drainage from the board and for that matter; the board must be changed but then, the charging port is part of the board so I wonder)))) is this still persisting upon trying different battery or charger?
Reply
#3
Yes it is.. Its a gionee m2.... I feel there should be a solution other than os, charging port and changing the board abi how una see am?
Reply
#4
(06-18-2016, 10:57 PM)Elshizzy Wrote: Yes it is..  Its a gionee m2....  I feel there should be a solution other than os, charging port and changing the board abi how una see am?
Did you flash the stock or a custom rom; what version of ROM do you have installed, is it stock or custom?
Reply
#5
(06-18-2016, 07:28 PM)Elshizzy Wrote: I have a gionee for over a year now... The problem is this. It dose not charge, I've change the charging port twice and still not charging.. If the battery goes low like 0% and you put on charge, it only show as if it will charge and keeps doing so as long as it's connected to a power source.. I have flashed the phone with some os but still same. If i charge the battery with a desktop, the phone might charge up to 10% or 11% and starts draining or stays at that... Please help!!!!!

have you ever charged the battery to 100% using the desktop charger?

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
@hovatec. I have tried but the battery has never gotten to 100% and it might take up to 2 weeks I guess that's with a steady power source...

Sent from my PHANTOM5 using Hovatek mobile
Reply
#7
(This post was last modified: 06-20-2016, 05:33 AM by Elshizzy. )
@mensa. It's not a custom rom on it and so far, I've not tried it tho. I've only used normal roms from hovatec.. Its a kit Kat 4.4. At a certain time, after flashing, i updated the phone using the pre-installed phone updater and still to no avail..
Reply
#8
(06-20-2016, 05:29 AM)Elshizzy Wrote: @hovatec. I have tried but the battery has never gotten to 100% and it might take up to 2 weeks I guess that's with a steady power source...

Sent from my PHANTOM5 using Hovatek mobile

With a desktop charger not usb or wall socket charger?. . If you used desktop (AKA battery charger) and it doesnt show 100% or atleast close to it then your battery is the issue
Reply
#9
(06-20-2016, 05:29 AM)Elshizzy Wrote: @hovatec. I have tried but the battery has never gotten to 100% and it might take up to 2 weeks I guess that's with a steady power source...

Sent from my PHANTOM5 using Hovatek mobile

it seems your battery is faulty
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
I don't think so because I've also use battery from a working gionee m2 and its same but sm currently desktop charging the battery and will give you feedback asap...

Sent from my PHANTOM5 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)