Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Infinix X510 1gb ram not coming on after flashing Marshmallow ROM dump

#1

Hello guys, so I wanted to install marshmallow on my lollipop X510 device, I formatted with sp flash tool and installed the ROM dump into my device, which was successful, turn I unplugged the device, but it refuses to come on, the LED indicator isn't even showing wen plugged, I then tried to re-flash the ROM and I got ERROR 4032 on sp flash tool, the error won't let me flash my fone, am stucked. I visited the sp flashtool error page on ur forum, but the fixes didn't work on my phone. Pls help.


Reply
#2
(This post was last modified: 06-19-2016, 01:42 PM by mensa. )
(06-18-2016, 10:46 PM)Merlve Wrote: Hello guys, so I wanted to install marshmallow on my lollipop X510 device, I formatted with sp flash tool and installed the ROM dump into my device, which was successful, turn I unplugged the device, but it refuses to come on, the LED indicator isn't even showing wen plugged, I then tried to re-flash the ROM and I got ERROR 4032 on sp flash tool, the error won't let me flash my fone, am stucked. I visited the sp flashtool error page on ur forum, but the fixes didn't work on my phone. Pls help.
You are even lucky that flash tool is not permitting you to flash again; you could have totally killed your phone. I will advice you to format the phone and install the lollipop rom which was previously installed before the flash. Try to maintain the stability of the phone first.
Reply
#3
did you backup your firmware, if yes try to rewrite it on your phone
Reply
#4
(06-19-2016, 01:41 PM)mensa Wrote:
(06-18-2016, 10:46 PM)Merlve Wrote: Hello guys, so I wanted to install marshmallow on my lollipop X510 device, I formatted with sp flash tool and installed the ROM dump into my device, which was successful, turn I unplugged the device, but it refuses to come on, the LED indicator isn't even showing wen plugged, I then tried to re-flash the ROM and I got ERROR 4032 on sp flash tool, the error won't let me flash my fone, am stucked. I visited the sp flashtool error page on ur forum, but the fixes didn't work on my phone. Pls help.
You are even lucky that flash tool is not permitting you to flash again; you could have totally killed your phone. I will advice you to format the phone and install the lollipop rom which was previously installed before the flash. Try to maintain the stability of the phone first.

The previous ROM isn't installing either.
Reply
#5
(This post was last modified: 06-20-2016, 01:14 AM by mensa. )
(06-20-2016, 01:01 AM)Merlve Wrote:
(06-19-2016, 01:41 PM)mensa Wrote:
(06-18-2016, 10:46 PM)Merlve Wrote: Hello guys, so I wanted to install marshmallow on my lollipop X510 device, I formatted with sp flash tool and installed the ROM dump into my device, which was successful, turn I unplugged the device, but it refuses to come on, the LED indicator isn't even showing wen plugged, I then tried to re-flash the ROM and I got ERROR 4032 on sp flash tool, the error won't let me flash my fone, am stucked. I visited the sp flashtool error page on ur forum, but the fixes didn't work on my phone. Pls help.
You are even lucky that flash tool is not permitting you to flash again; you could have totally killed your phone. I will advice you to format the phone and install the lollipop rom which was previously installed before the flash. Try to maintain the stability of the phone first.

The previous ROM isn't installing either.
What error message do you get when try to flash the previous installed ROM?

Reply
#6
(This post was last modified: 06-20-2016, 11:24 AM by matybazz. )
(06-20-2016, 01:01 AM)Merlve Wrote: The previous ROM isn't installing either.

How did you really try to flash the firmware?
Reply
#7
(This post was last modified: 06-20-2016, 10:58 PM by hovatek. )
(06-20-2016, 01:01 AM)Merlve Wrote: The previous ROM isn't installing either.

what is the 'previous ROM?'
we're uploading another firmware that might help
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
Thanks admin we are expecting the update soonest
Reply
#9
(06-21-2016, 06:32 AM)danito413 Wrote: Thanks admin we are expecting the update soonest

keep an eye on https://forum.hovatek.com/thread-533.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
join the community thread @ https://forum.hovatek.com/thread-13617.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)