Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] I'm having major trouble trying to flash tecno P5S , help needed URGENTLY!!!!!

#1
Exclamation 

A friend accidentaly encrypted his tecno p5s and now it is bricked...when put on it shows "Encrytion unsuccessful".Encryption was interrupted and can't complete.When i try a factory reset it gives me an error.Anyway when I try to flash using SP Flash Tools v5.1343 each time I connect the phone with the battery and flash it gives me BROM_ERROR_2004 . What do I do?? I've installed the Mediatek DA USB VCOM PORT please help


Reply
#2
(06-20-2016, 01:07 PM)Thornviper Wrote: A friend accidentaly encrypted his tecno p5s and now it is bricked...when put on it shows "Encrytion unsuccessful".Encryption was interrupted and can't complete.When i try a factory reset it gives me an error.Anyway when I try to flash using SP Flash Tools v5.1343 each time I connect the phone with the battery and flash it gives me BROM_ERROR_2004 . What do I do?? I've installed the Mediatek DA USB VCOM PORT please help

Have you seen here https://forum.hovatek.com/thread-579.html..
Also refer to https://forum.hovatek.com/thread-439.html for spflashtool fix
Reply
#3
(06-20-2016, 01:07 PM)Thornviper Wrote: A friend accidentaly encrypted his tecno p5s and now it is bricked...when put on it shows "Encrytion unsuccessful".Encryption was interrupted and can't complete.When i try a factory reset it gives me an error.Anyway when I try to flash using SP Flash Tools v5.1343 each time I connect the phone with the battery and flash it gives me BROM_ERROR_2004 . What do I do?? I've installed the Mediatek DA USB VCOM PORT please help

1. what error do you get in recovery mode
2. which firmware are you trying to flash?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
(06-20-2016, 11:04 PM)hovatek Wrote:
(06-20-2016, 01:07 PM)Thornviper Wrote: A friend accidentaly encrypted his tecno p5s and now it is bricked...when put on it shows "Encrytion unsuccessful".Encryption was interrupted and can't complete.When i try a factory reset it gives me an error.Anyway when I try to flash using SP Flash Tools v5.1343 each time I connect the phone with the battery and flash it gives me BROM_ERROR_2004 . What do I do?? I've installed the Mediatek DA USB VCOM PORT please help

1. what error do you get in recovery mode
2. which firmware are you trying to flash?

1.Data/Mount error
2.How do you check the firmware?
Reply
#5
(06-21-2016, 07:11 AM)Thornviper Wrote: 1.Data/Mount error
2.How do you check the firmware?

fix that using https://forum.hovatek.com/thread-580.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
[/quote]

fix that using https://forum.hovatek.com/thread-580.html
[/quote]
Thank You Hovatek I finally fix it!!!!!!!
Reply










Users browsing this thread:
1 Guest(s)