Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] pls team Hovatek and my fellow members.

#11

(06-23-2016, 01:16 PM)jjonaivi Wrote: I have finally got adb to run. pls do i connect d phone while it is switched on. showing the tecno logo, or i simply switch it off. cos i am tying it while switch on now, and adb cmd windows is saying device not found

No, let it be on and type adb devices

Sent from my Infinix NOTE 2 using Hovatek mobile


Reply
#12
(This post was last modified: 06-29-2016, 09:38 PM by jjonaivi. )
(06-23-2016, 01:48 PM)mensa Wrote:
(06-23-2016, 01:16 PM)jjonaivi Wrote: I have finally got adb to run. pls do i connect d phone while it is switched on. showing the tecno logo, or i simply switch it off. cos i am tying it while switch on now, and adb cmd windows is saying device not found

No, let it be on and type adb devices

Sent from my Infinix NOTE 2 using Hovatek mobile

Am back bros. I typed adb devices on d command prompt, but it didnt show any device at all. i hv also uninstalled all mtk drivers, pdnet, and adb and reinstalled, yet no device shows up wen i type adb device. am not ready to give up on the phone as long as hovatek exists. You hv always assisted me each time i needed help. I hv alwys followed your procedures which hs helped wrkd like magic. We can do it again, I believe
Reply
#13
(06-29-2016, 09:35 PM)jjonaivi Wrote: Am back bros. I typed adb devices  on d command prompt, but it didnt show any device at all. i hv also uninstalled all mtk drivers, pdnet, and adb and reinstalled, yet no device shows up wen i type adb device. am not ready to give up on the phone as long as hovatek exists. You hv always assisted me each time i needed help. I hv alwys followed your procedures which hs helped wrkd like magic. We can do it again, I believe

If you can boot to recovery try the cmd in recovery
Reply
#14
(06-30-2016, 10:56 AM)matybazz Wrote:
(06-29-2016, 09:35 PM)jjonaivi Wrote: Am back bros. I typed adb devices  on d command prompt, but it didnt show any device at all. i hv also uninstalled all mtk drivers, pdnet, and adb and reinstalled, yet no device shows up wen i type adb device. am not ready to give up on the phone as long as hovatek exists. You hv always assisted me each time i needed help. I hv alwys followed your procedures which hs helped wrkd like magic. We can do it again, I believe

If you can boot to recovery try the cmd in recovery

I couldnt boot to recovery via adb
Reply
#15
(This post was last modified: 07-01-2016, 03:50 PM by hovatek. )
(06-23-2016, 11:18 AM)jjonaivi Wrote: Yes, the Variant 2 completed the flash. It also has the recovery.img in the files i flashed. Pls how do i use adb to reboot into recovery??

have you tried booting into recovery mode using button combo?
you'll might need a D1E to extract its ROM
Reply
#16
(07-01-2016, 03:49 PM)hovatek Wrote:
(06-23-2016, 11:18 AM)jjonaivi Wrote: Yes, the Variant 2 completed the flash. It also has the recovery.img in the files i flashed. Pls how do i use adb to reboot into recovery??

have you tried booting into recovery mode using button combo?
you'll might need a D1E to extract its ROM

d button combo didn't work. does it mean d D1E I downloaded here doesn't work? I tried downloading from other sources online bt I realise they are all d same ROM. so are you suggesting I get a working D1E & copy its ROM? & in s absence of this, what else can I do?Thanks for your kind direction
Reply
#17
(07-02-2016, 11:28 AM)jjonaivi Wrote: d button combo didn't work. does it mean d D1E I downloaded here doesn't work? I tried downloading from other sources online bt I realise they are all d same ROM. so are you suggesting I get a working D1E & copy its ROM? & in s absence of this, what else can I do?Thanks for your kind direction

No D1E is listed at our tecno firmware thread, only D1 variant 1 and 2 .
you'll need a working D1E to backup its firmware
Reply
#18
(07-02-2016, 08:46 PM)hovatek Wrote:
(07-02-2016, 11:28 AM)jjonaivi Wrote: d button combo didn't work. does it mean d D1E I downloaded here doesn't work? I tried downloading from other sources online bt I realise they are all d same ROM. so are you suggesting I get a working D1E & copy its ROM? & in s absence of this, what else can I do?Thanks for your kind direction

No D1E is listed at our tecno firmware thread, only D1 variant 1 and 2 .
you'll need a working D1E to backup its firmware

okay I see. I taught d D1E is d same as d Variant 2 sha
Reply
#19
(07-03-2016, 09:59 PM)jjonaivi Wrote: okay I see. I taught d D1E is d same as d Variant 2 sha

No, its not
Reply










Users browsing this thread:
1 Guest(s)