Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Huawei SCL-TL00H 3G network not working

#1

Hello, i just bought this phone Huawei SCL-TL00H but when I open the mobile data I only get "E" instead of "3G", prefered network type is set on "4G/3G/2G auto"...what could be the problem?? My friend has the same phone model but his phone is working well.... How can I fix this?


Reply
#2
(06-28-2016, 12:49 PM)bigmilespro Wrote: Hello, i just bought this phone Huawei SCL-TL00H but when I open the mobile data I only get "E" instead of "3G", prefered network type is set on "4G/3G/2G auto"...what could be the problem?? My friend has the same phone model but his phone is working well.... How can I fix this?

have you tried setting the phone to WCDMA only in engineering mode?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(This post was last modified: 07-01-2016, 07:42 AM by bigmilespro. )
How can I enter the engineering mode?
Reply
#4
(07-01-2016, 07:41 AM)bigmilespro Wrote: How can I enter the engineering mode?

whats the phone's chipset?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
It's Qualcomm MSM8909 Snapdragon 210

Reply
#6
(07-02-2016, 11:22 AM)bigmilespro Wrote: It's Qualcomm MSM8909 Snapdragon 210

Try *#*#232338#*#*
was the phone previously locked to a foreign network?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
No it wasn't locked to any carrier
Reply
#8
(07-03-2016, 05:10 PM)bigmilespro Wrote: No it wasn't locked to any carrier

We need to rule out some things first.
Are you and your friend in the same location and using the same network's SIM cards?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
Yes we're in the same location and using the same sim cards as well
Reply
#10
(07-04-2016, 11:57 AM)bigmilespro Wrote: Yes we're in the same location and using the same sim cards as well

ok. the problem is from your phone.
one option you have is to flash twrp and backup the working phone's NVRAM
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)