Hi, Guest! Login / Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] corrupted eMMC

#1

This is the second time i have got this trouble....first was in mt6592 and now in mt6577...simply, im not able to r/w anywhere in my device...means, i cant even delete user app.....nor by spft even...i cant even establish adb.....turning on usb debug is not helping...i have tried by changing various usb options too...yes i have drivers correctly installed in my win 7 but it doesn't work...Applying simply mass storage usb option even shows inaccessible and corrupted drive without size info....i have stock recovery but all options there are giving same result...that is "no change!!!!" I am not able to flash any custom recovery too....can any one help please? What about edify script?


Reply
#2
(02-12-2015, 10:28 AM)sagarpatel Wrote: This is the second time i have got this trouble....first was in mt6592 and now in mt6577...simply, im not able to r/w anywhere in my device...means, i cant even delete user app.....nor by spft even...i cant even establish adb.....turning on usb debug is not helping...i have tried by changing various usb options too...yes i have drivers correctly installed in my win 7 but it doesn't work...Applying simply mass storage usb option even shows inaccessible and corrupted drive without size info....i have stock recovery but all options there are giving same result...that is "no change!!!!" I am not able to flash any custom recovery too....can any one help please? What about edify script?
lets take these one at a time. what do you mean by you cant delete user app?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)