Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno M3 4.4.2 (new) Strucking at tecno logo with vibration

#1

Good Afternoon Hovatek , I'm very Happy to find this website , I want to complain my Tecno m3 new version 4.4.2 , I have Flash the ROM of it, after I flash the ROM and I boot it into Recovery , the phone struck at tecno Logo I try flashing the ROM using so flash still the phone is strucking at tecno logo after struck I will hear some vibrate each every 4 second , I try hard reset after I press Power + Volume Up and I enter Wipe data I only see No , no ,no I can't see yes to confirm reset and I Try Power + Volume Down And it only show Factory mode I can't see Emmc Flash, please help me out, Thank you


Reply
#2
(06-30-2016, 04:38 PM)mubberry Wrote: Good Afternoon Hovatek , I'm very Happy to find this website , I want to complain my Tecno m3 new version 4.4.2 , I have Flash the ROM of it, after I flash the ROM and I boot it into Recovery , the phone struck at tecno Logo I try flashing the ROM using so flash still the phone is strucking at tecno logo after struck I will hear some vibrate each every 4 second , I try hard reset after I press Power + Volume Up and I enter Wipe data I only see No , no ,no I can't see yes to confirm reset and I Try Power + Volume Down And it only show Factory mode I can't see Emmc Flash, please help me out, Thank you

what version of Android was your phone originally running on?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(07-01-2016, 11:47 AM)hovatek Wrote:
(06-30-2016, 04:38 PM)mubberry Wrote: Good Afternoon Hovatek , I'm very Happy to find this website , I want to complain my Tecno m3 new version 4.4.2 , I have Flash the ROM of it, after I flash the ROM and I boot it into Recovery , the phone struck at tecno Logo I try flashing the ROM using so flash still the phone is strucking at tecno logo after struck I will hear some vibrate each every 4 second , I try hard reset after I press Power + Volume Up and I enter Wipe data I only see No , no ,no I can't see yes to confirm reset and I Try Power + Volume Down And it only show Factory mode I can't see Emmc Flash, please help me out, Thank you

what version of Android was your phone originally running on?

Version 4.4.2 , I have use your Stock ROM Backup nothing happen . Sad
Reply
#4
(07-01-2016, 02:52 PM)mubberry Wrote: Version 4.4.2 , I have use your Stock ROM Backup nothing happen . Sad

when you press Volume down + Power (factory mode) tell me exactly what you see
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(07-02-2016, 09:29 AM)hovatek Wrote:
(07-01-2016, 02:52 PM)mubberry Wrote: Version 4.4.2 , I have use your Stock ROM Backup nothing happen . Sad

when you press Volume down + Power (factory mode) tell me exactly what you see

it only Show Factory mode , no any Clear Emmc or sometin omli Factory mode show, and when i pres Volume up + Power and i try hard reset it show No, no, no , no onli no yes

Reply
#6
(07-02-2016, 10:14 AM)mubberry Wrote: it only Show Factory mode , no any Clear Emmc or sometin omli Factory mode show, and when i pres Volume up + Power and i try hard reset it show No, no, no , no onli no yes

ok. I need to be sure which you flashed between 4.2 New os and 4.4
whats the exact file name of the firmware you flashed? exact file name please.
Also, zip and upload the recovery.img, boot.img and scatter file
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(07-02-2016, 08:18 PM)hovatek Wrote:
(07-02-2016, 10:14 AM)mubberry Wrote: it only Show Factory mode , no any Clear Emmc or sometin omli Factory mode show, and when i pres Volume up + Power and i try hard reset it show No, no, no , no onli no yes

ok. I need to be sure which you flashed between 4.2 New os and 4.4
whats the exact file name of the firmware you flashed? exact file name please.
Also, zip and upload the recovery.img, boot.img and scatter file

i flash it wit 4.4.2 rom ,
Reply
#8
(This post was last modified: 07-04-2016, 11:57 AM by hovatek. )
(07-04-2016, 12:56 AM)mubberry Wrote: i flash it wit 4.4.2 rom ,

you're not helping.
I need to know the exact file name.
you've also not uploaded the boot.img, recovery.img and scatter file
we'll need that to port a custom recovery
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)