Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Bricked/Dead TECNO H5.. ..

#1

OK... I think I mistakenly flash wrong firmware on my H5 which make it totally dead and PC only detect it as MTK Port and not as preloder da Vcom. Which I think it's the reason while it always give Dram Error 4032 anytime I try to re flash the correct MTK back up for H5 old. I even download and try the New H5 just to make sure it the correct rom. So through my finding online after trying different solutions tips from volume down button to flashing only preloder but I keep getting the same Dram error 4032. So I  think the Emmc have the damage/bricked , if that's is the case how will I repair damage Emmc.  Or you can just suggest any other solution.


Reply
#2
(06-30-2016, 05:58 PM)9jizie Wrote: OK... I think I mistakenly flash wrong firmware on my H5 which make it totally dead and PC only detect it as MTK Port and not as preloder da Vcom. Which I think it's the reason while it always give Dram Error 4032 anytime I try to re flash the correct MTK back up for H5 old. I even download and try the New H5 just to make sure it the correct rom. So through my finding online after trying different solutions tips from volume down button to flashing only preloder but I keep getting the same Dram error 4032. So I  think the Emmc have the damage/bricked , if that's is the case how will I repair damage Emmc.  Or you can just suggest any other solution.

attach screenshots of the SP flash tool errors for the 2 ROMs.
I'm expecting 2 screenshots
Reply
#3
(07-01-2016, 03:18 PM)hovatek Wrote:
(06-30-2016, 05:58 PM)9jizie Wrote: OK... I think I mistakenly flash wrong firmware on my H5 which make it totally dead and PC only detect it as MTK Port and not as preloder da Vcom. Which I think it's the reason while it always give Dram Error 4032 anytime I try to re flash the correct MTK back up for H5 old. I even download and try the New H5 just to make sure it the correct rom. So through my finding online after trying different solutions tips from volume down button to flashing only preloder but I keep getting the same Dram error 4032. So I  think the Emmc have the damage/bricked , if that's is the case how will I repair damage Emmc.  Or you can just suggest any other solution.

attach screenshots of the SP flash tool errors for the 2 ROMs.
I'm expecting 2 screenshots

These are the screenshots, I've tried formating before download and I've used the holding down volume down or up button.

Attached Files
.jpg   IMG_20160701_162912.jpg (Size: 261.26 KB / Downloads: 4)
.jpg   IMG_20160701_162646.jpg (Size: 263.95 KB / Downloads: 4)
Reply
#4
(07-01-2016, 04:40 PM)9jizie Wrote: These are the screenshots, I've tried formating before download and I've used the holding down volume down or up button.

I need to see a full screenshot. use the method @ https://blog.hovatek.com/take-screenshot...unter-free
Reply










Users browsing this thread:
1 Guest(s)