Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno N9 formated bootloader

#1

Please help, i was having errors after i had increased the storage size of my internal memory. so i wanted to return it to factory setting but i kept on having error not able to erase, so i thought the best way was to enter the bootloader and format it the, but too didnt help. i tried restoring the backup files but it took me back to bootloader and the erasing android sign showed up but the error was still the, so i used SP tools in attempting to format the data but im not to certain i selected the bootloader option but i think i did because tho when it was formating it came up with an error sign at the end. now i cant enter bootloader and my pc cant even recognize it. the phone won't charge, no thunder strike sign. is there any way i can flash the bootloader img file apart from using SP tools? or is there any hope at all please help. i have back up files of the tecno n9 and the scatter files so restoring wont be a problem and i have successfully installed the preloader drivers.

thanks very much for your anticipated help.

Abita


Reply
#2
(02-12-2015, 05:15 PM)abita13 Wrote: Please help, i was having errors after i had increased the storage size of my internal memory. so i wanted to return it to factory setting but i kept on having error not able to erase, so i thought the best way was to enter the bootloader and format it the, but too didnt help. i tried restoring the backup files but it took me back to bootloader and the erasing android sign showed up but the error was still the, so i used SP tools in attempting to format the data but im not to certain i selected the bootloader option but i think i did because tho when it was formating it came up with an error sign at the end. now i cant enter bootloader and my pc cant even recognize it. the phone won't charge, no thunder strike sign. is there any way i can flash the bootloader img file apart from using SP tools? or is there any hope at all please help. i have back up files of the tecno n9 and the scatter files so restoring wont be a problem and i have successfully installed the preloader drivers.

thanks very much for your anticipated help.

Abita
before we proceed, I need to confirm that you have the complete set of files needed. do you have the !files to flash folder? if you do then using this guide @ https://forum.hovatek.com/thread-440.html , uninstall all vcom, mtk and preloader drivers then manually install vcom drivers.
next, flash all the files in the !files to flash folder using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#3
Thanks for the reply, i have done the above but SP tools can't auto detect my n9 when i insert the USB drive after clicking on the download button, i the system recognizes the n9 as it installs new hardware but after installing it, nothing else happens.

and nothing happens on the n9, should i use a new laptop? can it be from my system?

thanks much
Reply
#4
(02-12-2015, 06:38 PM)abita13 Wrote: Thanks for the reply, i have done the above but SP tools can't auto detect my n9 when i insert the USB drive after clicking on the download button, i the system recognizes the n9 as it installs new hardware but after installing it, nothing else happens.

and nothing happens on the n9, should i use a new laptop? can it be from my system?

thanks much

if you can get another PC then install the vcom drivers using the link above then try flashing the files to it.
would help to know exactly what sp flash tool shows when you try flashing. and also what the phone's screen shows
Reply
#5
on the SP tools screen it goes gray, and on the lower part it says USB: DA Download ALL(high speed,auto detect), nothing happens on the n9 screen, no thunder strike symbol and the phone wont respond to any button push combination. thanks for reassuring me that the is still hope on how to revive the n9 after i formatted the bootloader. but just a quick one, can i adb push or sideload the .img file to the n9?

regards
Reply
#6
(This post was last modified: 02-12-2015, 07:57 PM by hovatek. )
(02-12-2015, 07:00 PM)abita13 Wrote: on the SP tools screen it goes gray, and on the lower part it says USB: DA Download ALL(high speed,auto detect), nothing happens on the n9 screen, no thunder strike symbol and the phone wont respond to any button push combination. thanks for reassuring me that the is still hope on how to revive the n9 after i formatted the bootloader. but just a quick one, can i adb push or sideload the .img file to the n9?
regards
sp flash tool is your most convenient bet since the phone is totally dead. just need preloader.bin and the rest to be flashed. install the drivers on another PC then proceed.
Reply
#7
Thanks hovatek, i've tried the above in another PC but it still can't auto detect the phone. but a funny thing, once i plug in the phone to the PC, the system recognizes it and installs the drivers, and then that is it, nothing else happens. please any way to forcefully send the files to the phone? i was thinking if i can take out the motherboard or storage card and install in on another working n9 if that way i can load the files that way, will it work? also can't i just bring the tab in for youe guys to play with? or to see the issues i'm having? have you ever encountered such?

regards
Reply
#8
(This post was last modified: 02-13-2015, 02:12 PM by hovatek. )
(02-13-2015, 12:56 PM)abita13 Wrote: Thanks hovatek, i've tried the above in another PC but it still can't auto detect the phone. but a funny thing, once i plug in the phone to the PC, the system recognizes it and installs the drivers, and then that is it, nothing else happens. please any way to forcefully send the files to the phone? i was thinking if i can take out the motherboard or storage card and install in on another working n9 if that way i can load the files that way, will it work?  also can't i just bring the tab in for youe guys to play with? or to see the issues i'm having? have you ever encountered such?
regards
we're online based at the moment. So far the PC installs the drivers, you have a good chance. go to device manager and check if you see vcom preloader. if you do then right-click n it then select update and follow the guide @ https://forum.hovatek.com/thread-440.html from there. you could also try updating using the search for update online method. What you're having is a driver issue.
also, are you certain the phone is switched off when connecting to SP flash tool?
also, what version of sp flash tool are you using?
 
Reply
#9
ok thanks boss, will try out the updating method. thanks very much for your help. im thinking of tearing it down all the same, see if the is anything i can do in there. but have you encountered any issue like this before? i have a working N9 can't that be of help? thanks once again.

regards
Reply
#10
(02-13-2015, 06:13 PM)abita13 Wrote: ok thanks boss, will try out the updating method. thanks very much for your help. im thinking of tearing it down all the same, see if the is anything i can do in there. but have you encountered any issue like this before? i have a working N9 can't that be of help? thanks once again.

regards

you could backup the working N9 using this guide @ https://forum.hovatek.com/thread-468.html , and yes, we've encountered several issues like this and they all worked again after drivers were properly installed.
Reply










Users browsing this thread:
1 Guest(s)