Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] No 3G on Gionee M2 mini

#1

Please help! 

I wiped my gionee m2mini phone and the OS deleted. I have been able to get it working again with the P2M firmware. But when i switch to 3G only there is not network. Please help.

Thank you.


Reply
#2
(07-03-2016, 10:30 PM)hoosseeh Wrote: Please help! 

I wiped my gionee m2mini phone and the OS deleted. I have been able to get it working again with the P2M firmware. But when i switch to 3G only there is not network. Please help.

Thank you.

Bro, no help can come concerning this problem. I have been going through this same problem for about 1 and a half month or 2months now. I have posted a thread here asking for people to help but none has decided to help me. It makes browsing on the phone much appalling.

I have as well chosen to help people with the same phone model as mine over here so they can help me with mine but they don't want to get me what I need to fix my phone.

I will suggest looking around you to get a phone similar to yours; I meant the same build number and then backup the secro and nvram images; if nvdata as well is available; add it to it and then transfer them to your phone memory or external sd and restore through recovery. You can do this using twrp recovery only and none other recovery. CWM won't help.

This is the only way you can restore imei and be able to use only 3G for browsing bro. Aside this; no firmware in the world can fix that. Mark my words as I am going through the same problem and my phone is useless as long as browsing is concern.

Sent from my Infinix NOTE 2 using Hovatek mobile
Reply
#3
(07-03-2016, 11:18 PM)mensa Wrote: Bro, no help can come concerning this problem. I have been going through this same problem for about 1 and a half month or 2months now. I have posted a thread here asking for people to help but none has decided to help me. It makes browsing on the phone much appalling.

I have as well chosen to help people with the same phone model as mine over here so they can help me with mine but they don't want to get me what I need to fix my phone.

I will suggest looking around you to get a phone similar to yours; I meant the same build number and then backup the secro and nvram images; if nvdata as well is available; add it to it and then transfer them to your phone memory or external sd and restore through recovery. You can do this using twrp recovery only and none other recovery. CWM won't help.

This is the only way you can restore imei and be able to use only 3G for browsing bro. Aside this; no firmware in the world can fix that. Mark my words as I am going through the same problem and my phone is useless as long as browsing is concern.

Sent from my Infinix NOTE 2 using Hovatek mobile

Someone who posted a P5 issue was supposed to upload his P5 NVRAM backup so you could use it but no word still date
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#4
(07-03-2016, 10:30 PM)hoosseeh Wrote: Please help! 

I wiped my gionee m2mini phone and the OS deleted. I have been able to get it working again with the P2M firmware. But when i switch to 3G only there is not network. Please help.

Thank you.

you need to get a working phone of the same model and follow the guide @ https://blog.hovatek.com/how-to-fix-no-s...-only-mode
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#5
(This post was last modified: 07-04-2016, 12:41 PM by mensa. )
(07-04-2016, 11:45 AM)hovatek Wrote:
(07-03-2016, 11:18 PM)mensa Wrote: Bro, no help can come concerning this problem. I have been going through this same problem for about 1 and a half month or 2months now. I have posted a thread here asking for people to help but none has decided to help me. It makes browsing on the phone much appalling.

I have as well chosen to help people with the same phone model as mine over here so they can help me with mine but they don't want to get me what I need to fix my phone.

I will suggest looking around you to get a phone similar to yours; I meant the same build number and then backup the secro and nvram images; if nvdata as well is available; add it to it and then transfer them to your phone memory or external sd and restore through recovery. You can do this using twrp recovery only and none other recovery. CWM won't help.

This is the only way you can restore imei and be able to use only 3G for browsing bro. Aside this; no firmware in the world can fix that. Mark my words as I am going through the same problem and my phone is useless as long as browsing is concern.

Sent from my Infinix NOTE 2 using Hovatek mobile

Someone who posted a P5 issue was supposed to upload his P5 NVRAM backup so you could use it but no word still date

Yes bro; I saw it. I even sent him a private message requesting for help but it seems he doesn't want to help me. He replied my private message and requested for a WhatsApp chat but still doesn't want to help me.
Thanks for trying by the way; bro.

Sent from my Infinix NOTE 2 using Hovatek mobile
Reply
#6
(07-04-2016, 12:37 PM)mensa Wrote: Yes bro; I saw it. I even sent him a private message requesting for help but it seems he doesn't want to help me. He replied my private message and requested for a WhatsApp chat but still doesn't want to help me.
Thanks for trying by the way; bro.

Sent from my Infinix NOTE 2 using Hovatek mobile

anything for you bro
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#7
Good day friends. Thanks for the support. I have fixed the 3G network problem. Anyone having such issue with his m2mini, i am willing to assist.
Thanks.
Reply
#8
(07-04-2016, 06:54 PM)hovatek Wrote:
(07-04-2016, 12:37 PM)mensa Wrote: Yes bro; I saw it. I even sent him a private message requesting for help but it seems he doesn't want to help me. He replied my private message and requested for a WhatsApp chat but still doesn't want to help me.
Thanks for trying by the way; bro.

Sent from my Infinix NOTE 2 using Hovatek mobile

anything for you bro

Good day friends. Thanks for the support. I have fixed the 3G network problem. Anyone having such issue with his m2mini, i am willing to assist.

Thanks.
Reply
#9
(08-15-2016, 06:12 AM)hoosseeh Wrote: Good day friends. Thanks for the support. I have fixed the 3G network problem. Anyone having such issue with his m2mini, i am willing to assist.
Thanks.

Please, upload the files you used and drop the link here.
We could create a tutorial to help others in the same shoes
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#10
(08-15-2016, 06:13 AM)hoosseeh Wrote:
(07-04-2016, 06:54 PM)hovatek Wrote:
(07-04-2016, 12:37 PM)mensa Wrote: Yes bro; I saw it. I even sent him a private message requesting for help but it seems he doesn't want to help me. He replied my private message and requested for a WhatsApp chat but still doesn't want to help me.
Thanks for trying by the way; bro.

Sent from my Infinix NOTE 2 using Hovatek mobile

anything for you bro

Good day friends. Thanks for the support. I have fixed the 3G network problem. Anyone having such issue with his m2mini, i am willing to assist.

Thanks.
Reply










Users browsing this thread:
1 Guest(s)