Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Blackberry Z3

#11

Ok

Sent from my TECNO-J8 using Hovatek mobile


Reply
#12
This tin didnt work.... just wasted my gig

Sent from my TECNO-J8 using Hovatek mobile
Reply
#13
Hello

Sent from my TECNO-J8 using Hovatek mobile
Reply
#14
(07-07-2016, 08:51 AM)kainji1 Wrote: This tin didnt work.... just wasted my gig

Sent from my TECNO-J8 using Hovatek mobile

did it give you any error?
Reply
#15
(07-08-2016, 10:36 AM)hovatek Wrote:
(07-07-2016, 08:51 AM)kainji1 Wrote: This tin didnt work.... just wasted my gig

Sent from my TECNO-J8 using Hovatek mobile

did it give you any error?

Yep, it freeze at blackberry logo

Sent from my TECNO-J8 using Hovatek mobile
Reply
#16
(07-08-2016, 08:19 PM)kainji1 Wrote: Yep, it freeze at blackberry logo

Sent from my TECNO-J8 using Hovatek mobile

were you able to flash the autoloader to the phone or it didn't even load?
Reply
#17
(07-08-2016, 10:38 PM)hovatek Wrote:
(07-08-2016, 08:19 PM)kainji1 Wrote: Yep, it freeze at blackberry logo

Sent from my TECNO-J8 using Hovatek mobile

were you able to flash the autoloader to the phone or it didn't even load?

It load completely but freezes at blackberry logo

Sent from my TECNO-J8 using Hovatek mobile
Reply
#18
(07-09-2016, 12:32 AM)kainji1 Wrote: It load completely but freezes at blackberry logo

Sent from my TECNO-J8 using Hovatek mobile

were you able to load the other Autoloaders?
Reply
#19
(07-09-2016, 01:08 PM)hovatek Wrote:
(07-09-2016, 12:32 AM)kainji1 Wrote: It load completely but freezes at blackberry logo

Sent from my TECNO-J8 using Hovatek mobile

were you able to load the other Autoloaders?

I have fixed it, tnx for being there

Sent from my TECNO-J8 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)