Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno Y3 fails to booth beyond 'TECNO'

#1

Please i need help on how i can fix this. My Tecno Y3 refused to boot beyond TECNO. I have wiped both the cache and the data. Even did a factory reset still the issue persists. Please would appreciate any help ASAP.
Thanks


Reply
#2
(07-05-2016, 11:15 AM)joshua_oke Wrote: Please i need help on how i can fix this. My Tecno Y3 refused to boot beyond TECNO. I have wiped both the cache and the data. Even did a factory reset still the issue persists. Please would appreciate any help ASAP.
Thanks

Would help to know how this began
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(07-05-2016, 11:15 AM)joshua_oke Wrote: Please i need help on how i can fix this. My Tecno Y3 refused to boot beyond TECNO. I have wiped both the cache and the data. Even did a factory reset still the issue persists. Please would appreciate any help ASAP.
Thanks

The Problem started on Saturday as it goes off while on call and then on Sunday when it went off and would not boot beyond TECNO
Reply
#4
(07-05-2016, 04:16 PM)joshua_oke Wrote: The Problem started on Saturday as it goes off while on call and then on Sunday when it went off and would not boot beyond TECNO

Try booting into factory mode using https://forum.hovatek.com/thread-12935.html then clear emmc
if that doesn't help then download the firmware @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)