Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] TP_TEL Firmware needed

#1
(This post was last modified: 07-05-2016, 07:55 PM by Raphi07. )

hello i have china phone with this name : TP_TEL model: J1.
i tried to moove pattern with and everithing ok but after restarting i get blank screen. the phone shows battery icon when charging or pluged to computer and the fastboot mode and test menu are accesible. i wan to flash it but i don't get the firmware... pleas help; i'v posted some pic of the phone. thanks !



Attached Files
.jpg   DSC_0082.JPG (Size: 702.3 KB / Downloads: 6)
.jpg   DSC_0089.JPG (Size: 1.83 MB / Downloads: 3)
Reply
#2
(07-05-2016, 06:20 PM)Raphi07 Wrote: hello i have china phone with this name : TP_TEL model: J1.
i tried to moove pattern with and everithing ok but after restarting i get blank screen. the phone shows battery icon when charging or pluged to computer and the fastboot mode and  test menu are accesible. i wan to flash it but i don't get the firmware... pleas help; i'v posted some pic of the phone. thanks !

How exactly did you try to remove the pattern lock?
Reply
#3
(07-06-2016, 10:38 AM)matybazz Wrote:
(07-05-2016, 06:20 PM)Raphi07 Wrote: hello i have china phone with this name : TP_TEL model: J1.
i tried to moove pattern with and everithing ok but after restarting i get blank screen. the phone shows battery icon when charging or pluged to computer and the fastboot mode and  test menu are accesible. i wan to flash it but i don't get the firmware... pleas help; i'v posted some pic of the phone. thanks !

How exactly did you try to remove the pattern lock?

thanks for reply
i used this: "see the picture".
and it's work without any error but phone still blank when starting.

Attached Files
.png   Capture2.PNG (Size: 83.17 KB / Downloads: 4)
.png   Capture.PNG (Size: 155.66 KB / Downloads: 7)
Reply
#4
(07-06-2016, 11:49 AM)Raphi07 Wrote: thanks for reply
i used this: "see the picture".
and it's work without any error but phone still blank when starting.

Do you have access to a working phone of same model?
Reply
#5
(07-06-2016, 11:49 AM)Raphi07 Wrote: thanks for reply
i used this: "see the picture".
and it's work without any error but phone still blank when starting.

couldn't find the firmware after a quick search.
Seems the issue is from the fdl files.
you might need a working phone of the same model
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#6
(07-06-2016, 09:55 PM)hovatek Wrote:
(07-06-2016, 11:49 AM)Raphi07 Wrote: thanks for reply
i used this: "see the picture".
and it's work without any error but phone still blank when starting.

couldn't find the firmware after a quick search.
Seems the issue is from the fdl files.
you might need a working phone of the same model

No I don't. Thanks a lot
Reply
#7
(07-07-2016, 12:07 PM)Raphi07 Wrote: No I don't. Thanks a lot

can the phone enter recovery mode?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)