Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno y3 not detected

#1

I want to remove privacy protection password on techno y3 but my PC can't recognize it..I have installed drivers but still not recognize...pls need help

Sent from my Infinix X510 using Hovatek mobile


Reply
#2
(07-07-2016, 01:56 PM)ALBA Wrote: I want to remove privacy protection password on techno y3 but my PC can't recognize it..I have installed drivers but still not recognize...pls need help

Sent from my Infinix X510 using Hovatek mobile

follow the guide @ https://forum.hovatek.com/thread-1138.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Pls that was what I wanted to do .. format firmware and re-flash it firmware back but my PC can't recognize or not detecting the phone.

Thank you.
Reply
#4
(07-08-2016, 08:46 PM)ALBA Wrote: Pls that was what I wanted to do .. format firmware and re-flash it firmware back but my PC can't recognize or not detecting the phone.

Thank you.

Have you installed vcom driver? Also does pc make any sound atall when you connect your phone when on or off?
Reply
#5
I have installed vcom drivers but the phone only show charging battery but don't make any sound when connected to the PC.
Reply
#6
(07-09-2016, 11:51 AM)ALBA Wrote: I have installed vcom drivers but the phone only show charging battery but don't make any sound when connected to the PC.

that either means you haven't installed VCOM drivers correctly as the guide instructed or there's a problem between the PC port -> USB cord -> Phone USB port
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(This post was last modified: 07-09-2016, 03:21 PM by ALBA. )
But pls, tecno h5 detect PC and I flashed it earlier ... before flashing it I manually installed vcom drivers but tecno y3 not detecting at all , not making any sound but only charge when connected to the PC.
Reply
#8
(07-09-2016, 03:18 PM)ALBA Wrote: But pls, tecno h5 detect PC and I flashed it earlier ... before flashing it I manually installed vcom drivers but tecno y3 not detecting at all , not making any sound but only charge when connected to the PC.

try charging the battery externally. if it persists then you should check the phone's USB port
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(This post was last modified: 08-18-2016, 05:32 PM by ALBA. )
(07-09-2016, 06:55 PM)hovatek Wrote:
(07-09-2016, 03:18 PM)ALBA Wrote: But pls, tecno h5 detect PC and I flashed it earlier ... before flashing it I manually installed vcom drivers but tecno y3 not detecting at all , not making any sound but only charge when connected to the PC.

try charging the battery externally. if it persists then you should check the phone's USB port

Please i have done everything to let pc detect the tecno y3 but still not detecting only showing charging only when ON or OFF
And I even charged the battery externally but still ... really need ur help


Please can it be possible if I can flash the stock rom on the phone using Sp flash tool?
Reply
#10
(08-18-2016, 02:29 PM)ALBA Wrote: Please can it be possible if I can flash the stock rom on the phone using Sp flash tool?

Have the USB port of the phone checked
Reply










Users browsing this thread:
1 Guest(s)