Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

X551 hard brick

#1

Hi my X551 refuse to flash after someone try to update it directly from wifi... I try using infinix flash tool, system will detect it and it will just load the DA I mean only the red color will load. Then it just hang without flashing. I have tried this more than 30times the result is the same. What will I do please?

Sent from my Infinix-X551 using Hovatek mobile


Reply
#2
(07-12-2016, 05:49 PM)Moshood1 Wrote: Hi my X551 refuse to flash after someone try to update it directly from wifi... I try using infinix flash tool, system will detect it and it will just load the DA I mean only the red color will load. Then it just hang without flashing. I have tried this more than 30times the result is the same. What will I do please?

Sent from my Infinix-X551 using Hovatek mobile

post a screenshot of the error message

you can also try flashing using sp flash tools @ https://forum.hovatek.com/thread-159.html
Reply
#3
I have the screenshot but I can't send it... I mean the first red loading after that red color it won't load again. It will stop at the red color

Sent from my Infinix-X551 using Hovatek mobile
Reply
#4
(07-14-2016, 08:58 AM)Moshood1 Wrote: I have the screenshot but I can't send it... I mean the first red loading after that red color it won't load again. It will stop at the red color

Sent from my Infinix-X551 using Hovatek mobile

We will need the screenshot to serve as a guide. You can upload elsewhere and post link here
Reply










Users browsing this thread:
1 Guest(s)