Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] My tecno does nt boot pass the tecno logo

#1

Pls help I'm new comer here pls ur help is needed 
My tecno M7 
It would not boot beyond the logo screen, it would show "Tecno" and stay there forever. I tried recovery mode (i.e volume-up and power key whole booting), but after performing factory reset several times from recovery mode, there is no change. It keeps freezing at the boot logo.
Please somebody help


Reply
#2
(07-12-2016, 07:09 PM)Waterfillme Wrote: Pls help I'm new comer here pls ur help is needed 
My tecno M7 
It would not boot beyond the logo screen, it would show "Tecno" and stay there forever. I tried recovery mode (i.e volume-up and power key whole booting), but after performing factory reset several times from recovery mode, there is no change. It keeps freezing at the boot logo.
Please somebody help

How did it really start?
Download firmware https://forum.hovatek.com/thread-311.html
Flash using spflashtool https://forum.hovatek.com/thread-159.html
Reply
#3
(07-13-2016, 10:13 AM)matybazz Wrote:
(07-12-2016, 07:09 PM)Waterfillme Wrote: Pls help I'm new comer here pls ur help is needed 
My tecno M7 
It would not boot beyond the logo screen, it would show "Tecno" and stay there forever. I tried recovery mode (i.e volume-up and power key whole booting), but after performing factory reset several times from recovery mode, there is no change. It keeps freezing at the boot logo.
Please somebody help

How did it really start?
Download firmware https://forum.hovatek.com/thread-311.html
Flash using spflashtool https://forum.hovatek.com/thread-159.html
Reply
#4
still no reply from you
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)