Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Development] TWRP 3.0 for Tecno W3

#11

(03-24-2017, 04:33 PM)Benzalf Wrote: Yeah, I'm doing that just now but that's not the issue; being that I won't be able to root my phone without the TWRP recovery. I hope this stock recovery works for my build though.

mjamal's idea isnt a bad one to try, but just ensure to flash only recovery.
but best if you just backup the firmware before you try any other thing.
you can backup using miracle box @ https://forum.hovatek.com/thread-13347.html


Reply
#12
The download link for TWRP seems to be gone. I only see a 404 error when trying to download the TWRP port from here: https://www.hovatek.com/redirect.php?lin...t=download
Reply
#13
(05-07-2017, 05:56 AM)inslee Wrote: The download link for TWRP seems to be gone. I only see a 404 error when trying to download the TWRP port from here: https://www.hovatek.com/redirect.php?lin...t=download

Sorry about this. We'll fix it soon.
1. What's the Build Number of your W3?
2. Do you have the stock recovery.img and scatter file?
Reply
#14
(This post was last modified: 05-07-2017, 01:14 PM by inslee. Edit Reason: Clarification )
(05-07-2017, 12:27 PM)hovatek Wrote:
(05-07-2017, 05:56 AM)inslee Wrote: The download link for TWRP seems to be gone. I only see a 404 error when trying to download the TWRP port from here: https://www.hovatek.com/redirect.php?lin...t=download

Sorry about this. We'll fix it soon.
1. What's the Build Number of your W3?
2. Do you have the stock recovery.img and scatter file?
Thanks!

W3-H806A1-M-161122V94

The phone is all stock, no modifications have been made yet.
Reply
#15
(05-07-2017, 05:56 AM)inslee Wrote: The download link for TWRP seems to be gone. I only see a 404 error when trying to download the TWRP port from here: https://www.hovatek.com/redirect.php?lin...t=download

the TWRP link on the first post of the thread still works fine.
don't copy the link out simply click on it.
Reply
#16
(05-07-2017, 02:57 PM)X3non Wrote:
(05-07-2017, 05:56 AM)inslee Wrote: The download link for TWRP seems to be gone. I only see a 404 error when trying to download the TWRP port from here: https://www.hovatek.com/redirect.php?lin...t=download

the TWRP link on the first post of the thread still works fine.
don't copy the link out simply click on it.

It works now thanks to the update that was made today: https://forum.hovatek.com/thread-15267-p...#pid106534
Reply










Users browsing this thread:
1 Guest(s)