Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] help please my infinx zero

#1

Help please my infinx zero fell inside water ( it refused to boot)  after repairing it the camera no longer works I just found out that the baseband version has changed from x506-j609 to x506-j608(and to return I will  spend like 2k because d place far from my side)so pls guys what d way out?


Reply
#2
(07-16-2016, 05:59 PM)moblet Wrote: Help please my infinx zero fell inside water ( it refused to boot)  after repairing it the camera no longer works I just found out that the baseband version has changed from x506-j609 to x506-j608(and to return I will  spend like 2k because d place far from my side)so pls guys what d way out?

Have you changed the ROM?

Envoyé de mon U51GT-C4BD avec Hovatek mobile
Reply
#3
(07-16-2016, 05:59 PM)moblet Wrote: Help please my infinx zero fell inside water ( it refused to boot)  after repairing it the camera no longer works I just found out that the baseband version has changed from x506-j609 to x506-j608(and to return I will  spend like 2k because d place far from my side)so pls guys what d way out?

It's weird that your baseband would change.
Was a firmware flashed to the phone?
Also, explain the camera issue in more detail
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#4
The normal camera(back) no longer works including the flash light it only the front camera that is working
Reply
#5
(07-27-2016, 04:30 PM)moblet Wrote: The normal camera(back) no longer works including the flash light it only the front camera that is working

Sorry but i asked you if you changed the Rom. Have You flashed any room to your infinix.

Envoyé de mon U51GT-C4BD avec Hovatek mobile
Reply
#6
Yes I think they did flash a ROM into it
Reply
#7
(07-29-2016, 10:23 PM)moblet Wrote: Yes I think they did flash a ROM into it

seems more like the motherboard was replaced.
what error do you get when you try to use the front camera?
Reply
#8
(07-29-2016, 11:04 PM)X3non Wrote:
(07-29-2016, 10:23 PM)moblet Wrote: Yes I think they did flash a ROM into it

seems more like the motherboard was replaced.
what error do you get when you try to use the front camera?

No error just showing my face(selfi camera) and not providing me with any option to change to the main camera. Also if I want to play any video it auto rotate by it self
Reply
#9
(07-30-2016, 05:26 PM)moblet Wrote: No error just showing my face(selfi camera) and not providing me with any option to change to the main camera. Also if I want to play any video it auto rotate by it self

Ok.
Thats between a hardware and software issue.
Have you tried other camera applications from Playstore?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#10
Yes sir I have tried camera 360 is still doing same thing
Reply










Users browsing this thread:
1 Guest(s)