Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Help with GPS

#1
(This post was last modified: 07-17-2016, 10:17 PM by xinefrak. )

Hi,
I have some issues with a device with Mediatek MT6580M. The GPS was working great inside and outside of my house, however after a firmware update with SP Flash tools, it lost the imei, the mac address was changing every conexion, and the GPS didn't work.

To update the device I did a whole format and then download the firmware (maybe NVRAM data were lost).

I try to fix the imei and the wifi with NS Write Tool, now both are working great now (Android version 5.1).

However I tried to fix GPS but nothing works. In engineer mode gps view, I can see only red spots they are moving every time also in YGPS but they never fix, I don't know what to do, hopefully you can help me.

Thanks in advance.


Reply
#2
(07-17-2016, 09:59 PM)xinefrak Wrote: Hi,
I have some issues with a device with Mediatek MT6580M. The GPS was working great inside and outside of my house, however after a firmware update with SP Flash tools, it lost the imei, the mac address was changing every conexion, and the GPS didn't work.

To update the device I did a whole format and then download the firmware (maybe NVRAM data were lost).

I try to fix the imei and the wifi with NS Write Tool, now both are working great now (Android version 5.1).

However I tried to fix GPS but nothing works. In engineer mode gps view, I can see only red spots they are moving every time also in YGPS but they never fix, I don't know what to do, hopefully you can help me.

Thanks in advance.

are you able to enable GPS under Setting > Personal > Location
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#3
(This post was last modified: 07-18-2016, 03:04 PM by xinefrak. )
I
(07-18-2016, 11:49 AM)hovatek Wrote: are you able to enable GPS under Setting > Personal > Location

Hi,
Yes, I did, It doesn't works.
Thanks
Reply
#4
(07-18-2016, 03:03 PM)xinefrak Wrote: Hi,
Yes, I did, It doesn't works.
Thanks

Try using this GPS diagnostic app @ https://hovatek.com/redirect.php?link=ht...tus2&hl=en
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#5
Thank you,
It didn't work, but many sensors can't detect, I download a sensor test and seems that it has 22 sensors but only are working 3 of them, I turn off the device 3 times, and only 1 started to work.
Reply
#6
(07-19-2016, 12:28 PM)xinefrak Wrote: Thank you,
It didn't work, but many sensors can't detect, I download a sensor test and seems that it has 22 sensors but only are working 3 of them, I turn off the device 3 times, and only 1 started to work.

What's the phone model and have you tried flashing the previous firmware?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)