Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

plz help my tecno r7 now shows no command

#1

plz i really need help. i tried flashing a recovery img on my tecno r7 using rashr. i went to my file manager , located the path where cwm recovery img was and clicked on complete action using rashr , immediately my phone went off and the next thing i saw was the " no command logo" .  i guess i used the wrong recovery img because the file size was just 0.91mb ir maybe it was the compressed file i flashed . please what do i ? i really need help. the phone can still charge and i feel there is a little bit of hope. please bear in mind that my phone was rooted with kingroot app. i hope on you guys to restore my joy please please please ... i beg you all


Reply
#2
(07-17-2016, 11:24 PM)funkymeky Wrote: plz i really need help. i tried flashing a recovery img on my tecno r7 using rashr. i went to my file manager , located the path where cwm recovery img was and clicked on complete action using rashr , immediately my phone went off and the next thing i saw was the " no command logo" .  i guess i used the wrong recovery img because the file size was just 0.91mb ir maybe it was the compressed file i flashed . please what do i ? i really need help. the phone can still charge and i feel there is a little bit of hope. please bear in mind that my phone was rooted with kingroot app. i hope on you guys to restore my joy please please please ... i beg you all

Can your phone still boot or its stuck at the no command error?
Download firmware for https://forum.hovatek.com/thread-311.html and Flash using spflashtool https://forum.hovatek.com/thread-159.html
Reply
#3
(07-18-2016, 10:56 AM)matybazz Wrote:
(07-17-2016, 11:24 PM)funkymeky Wrote: plz i really need help. i tried flashing a recovery img on my tecno r7 using rashr. i went to my file manager , located the path where cwm recovery img was and clicked on complete action using rashr , immediately my phone went off and the next thing i saw was the " no command logo" .  i guess i used the wrong recovery img because the file size was just 0.91mb ir maybe it was the compressed file i flashed . please what do i ? i really need help. the phone can still charge and i feel there is a little bit of hope. please bear in mind that my phone was rooted with kingroot app. i hope on you guys to restore my joy please please please ... i beg you all

Can your phone still boot or its stuck at the no command error?
Download firmware for https://forum.hovatek.com/thread-311.html and Flash using spflashtool https://forum.hovatek.com/thread-159.html

it's stuck at no command error. though I can still boot it to stock recovery . what do I do please
Reply
#4
(07-17-2016, 11:24 PM)funkymeky Wrote: plz i really need help. i tried flashing a recovery img on my tecno r7 using rashr. i went to my file manager , located the path where cwm recovery img was and clicked on complete action using rashr , immediately my phone went off and the next thing i saw was the " no command logo" .  i guess i used the wrong recovery img because the file size was just 0.91mb ir maybe it was the compressed file i flashed . please what do i ? i really need help. the phone can still charge and i feel there is a little bit of hope. please bear in mind that my phone was rooted with kingroot app. i hope on you guys to restore my joy please please please ... i beg you all

No command is the first part of stock recovery.
This only means that the recovery image wasn't successfully flashed. Your phone should be able to boot up then.
BTW, i've never come across a 0.91 MB recovery image
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
No command is the first part of stock recovery.
This only means that the recovery image wasn't successfully flashed. Your phone should be able to boot up then.
BTW, i've never come across a 0.91 MB recovery image
[/quote]

yes sir . that was the mistake i made. i didnt extract the zip file which was 0.9mb.i guess i flashed d compressed flie instead of the recovery.img file. i guess the recovery img i was supposed to flash is supposed to be 5mb. please sir what should i do. if i wipe to factory reset or clear cache data will my phone be ok ???. please i really hope for you assistance cos i believe in you and your nice works so far. thanks for your reply. hope to get a solution from your side. thanks and God bless
Reply
#6
(07-18-2016, 01:38 PM)funkymeky Wrote: yes sir . that was the mistake i made. i didnt extract the zip file which was 0.9mb.i guess i flashed d compressed flie instead of the recovery.img file. i guess the recovery img i was supposed to flash is supposed to be 5mb. please sir what should i do. if i wipe to factory reset or clear cache data will my phone be ok ???. please i really hope for you assistance cos i believe in you and your nice works so far. thanks for your reply. hope to get a solution from your side. thanks and God bless

Hmm, Let me: since I care. Rashr will never be able to flash the recovery.img in that zip or rar format if you select to flash recovery on the rashr menu. You got the dead Android logo with no command info because you phone still has the techno r7 recovery installed and not a custom one. I believe when the phone boots to the dead Android logo with no command info: you click on the power button to boot to recovery???? If it sticks to the boot .menu, factory reset in recovery and the phone with be able to boot into system after that.

Sent from my Infinix-X600 using Hovatek mobile
Reply
#7
(07-18-2016, 05:37 PM)mensa Wrote:
(07-18-2016, 01:38 PM)funkymeky Wrote: yes sir . that was the mistake i made. i didnt extract the zip file which was 0.9mb.i guess i flashed d compressed flie instead of the recovery.img file. i guess the recovery img i was supposed to flash is supposed to be 5mb. please sir what should i do. if i wipe to factory reset or clear cache data will my phone be ok ???. please i really hope for you assistance cos i believe in you and your nice works so far. thanks for your reply. hope to get a solution from your side. thanks and God bless

Hmm, Let me: since I care. Rashr will never be able to flash the recovery.img in that zip or rar format if you select to flash recovery on the rashr menu. You got the dead Android logo with no command info because you phone still has the techno r7 recovery installed and not a custom one. I believe when the phone boots to the dead Android logo with no command info: you click on the power button to boot to recovery???? If it sticks to the boot .menu, factory reset in recovery and the phone with be able to boot into system after that.

Sent from my Infinix-X600 using Hovatek mobile

thanks alot.. i will have to factory reset i guess... i dont think is a problem that needs sp flash tool?.or does it need it?
Reply
#8
(07-18-2016, 08:11 PM)funkymeky Wrote: thanks alot.. i will have to factory reset i guess... i dont think is a problem that needs sp flash tool?.or does it need it?

No, to the extent of my understanding of the problem: I don't think flashing a new ROM is necessary.

Sent from my Infinix-X600 using Hovatek mobile
Reply
#9
thanks ...it finally came up...kudos to all that help me to get out of dis... thank hovatek.. more grease to ur elbow... God bless u all
Reply










Users browsing this thread:
1 Guest(s)