Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] BROM ERROR : S_BROM_CHKSUM16_MEM_RESULT_DIFF (2020) (Gionee M3)

#1
(This post was last modified: 07-18-2016, 10:47 AM by hardeydhoying. )

Good Day, 
I have a Gionee M3, it doesn't come on or show charging sign but when it plugged into my PC it is recognized as MTK Preloader USB VCOM, but flashing it with the ROM I downloaded from Hovatek forum (Not sure) and another from "firmwarefiles" gives the same error " BROM ERROR : S_BROM_CHKSUM16_MEM_RESULT_DIFF (2020)".

I tried using SP FT V3 and V5 , still the same error.

I even went ahead disassembling the device, take out the battery, tried flashing without battery yet still the same error.

I even tried pressing the volume buttons before connecting, Still the same.

Your comments are highly appreciated.
Thanks


Reply
#2
(07-18-2016, 10:45 AM)hardeydhoying Wrote: Good Day, 
I have a Gionee M3, it doesn't come on or show charging sign but when it plugged into my PC it is recognized as MTK Preloader USB VCOM, but flashing it with the ROM I downloaded from Hovatek forum (Not sure) and another from "firmwarefiles" gives the same error " BROM ERROR : S_BROM_CHKSUM16_MEM_RESULT_DIFF (2020)".

I tried using SP FT V3 and V5 , still the same error.

I even went ahead disassembling the device, take out the battery, tried flashing without battery yet still the same error.

I even tried pressing the volume buttons before connecting, Still the same.

Your comments are highly appreciated.
Thanks
There are different variants of gionee m3 here
https://forum.hovatek.com/thread-389.html
Btw how did your phone get to that point?
Reply
#3
(07-18-2016, 02:58 PM)matybazz Wrote:
(07-18-2016, 10:45 AM)hardeydhoying Wrote: Good Day, 
I have a Gionee M3, it doesn't come on or show charging sign but when it plugged into my PC it is recognized as MTK Preloader USB VCOM, but flashing it with the ROM I downloaded from Hovatek forum (Not sure) and another from "firmwarefiles" gives the same error " BROM ERROR : S_BROM_CHKSUM16_MEM_RESULT_DIFF (2020)".

I tried using SP FT V3 and V5 , still the same error.

I even went ahead disassembling the device, take out the battery, tried flashing without battery yet still the same error.

I even tried pressing the volume buttons before connecting, Still the same.

Your comments are highly appreciated.
Thanks
There are different variants of gionee m3 here
https://forum.hovatek.com/thread-389.html
Btw how did your phone get to that point?

Thanks for the quick response. 

I don't know how to identify the different variants, but I've already tried Gionee M3 0202 T5430 ROM and Gionee M3 0202 T8123 ROM still the same error. 
Is there a way to find out what variant it is? 



As for how the device got to that point; I was using the phone and suddenly power off ? , since then I've charged it for over 8hrs, no solution. I even pull out my battery, use a universal charger to charge for 2hrs then continue charging using its charge. 
After a hour of charging, the device came on itself, hangs at boot screen for over 20mins(see attached)  then I used the power button to shut it down. 
Since then, I've been trying to flash the phone but always encounter that error once 'Download DA' gets to %100.

Attached Files
.jpg   IMG_20160707_163046_652.JPG (Size: 1.13 MB / Downloads: 7)
Reply
#4
(07-18-2016, 06:33 PM)hardeydhoying Wrote: Thanks for the quick response. 

I don't know how to identify the different variants, but I've already tried Gionee M3 0202 T5430 ROM and Gionee M3 0202 T8123 ROM still the same error. 
Is there a way to find out what variant it is? 



As for how the device got to that point; I was using the phone and suddenly power off ? , since then I've charged it for over 8hrs, no solution. I even pull out my battery, use a universal charger to charge for 2hrs then continue charging using its charge. 
After a hour of charging, the device came on itself, hangs at boot screen for over 20mins(see attached)  then I used the power button to shut it down. 
Since then, I've been trying to flash the phone but always encounter that error once 'Download DA' gets to %100.

check the firmware folder and delete any file with checksum in its name
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(07-19-2016, 09:51 AM)hovatek Wrote:
(07-18-2016, 06:33 PM)hardeydhoying Wrote: Thanks for the quick response. 

I don't know how to identify the different variants, but I've already tried Gionee M3 0202 T5430 ROM and Gionee M3 0202 T8123 ROM still the same error. 
Is there a way to find out what variant it is? 



As for how the device got to that point; I was using the phone and suddenly power off ? , since then I've charged it for over 8hrs, no solution. I even pull out my battery, use a universal charger to charge for 2hrs then continue charging using its charge. 
After a hour of charging, the device came on itself, hangs at boot screen for over 20mins(see attached)  then I used the power button to shut it down. 
Since then, I've been trying to flash the phone but always encounter that error once 'Download DA' gets to %100.

check the firmware folder and delete any file with checksum in its name

Thanks, but unfortunately there is no such file in both ROM folder.

Reply
#6
(This post was last modified: 07-20-2016, 04:03 PM by hovatek. )
(07-19-2016, 01:08 PM)hardeydhoying Wrote: Thanks, but unfortunately there is no such file in both ROM folder.

Try using the fix @ https://forum.hovatek.com/thread-439.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(07-20-2016, 02:43 PM)hovatek Wrote:
(07-19-2016, 01:08 PM)hardeydhoying Wrote: Thanks, but unfortunately there is no such file in both ROM folder.

Try using the fix @ https://forum.hovatek.com/thread-439.html

I tried all solutions stated there. 
It's still the same error. 

Thanks
Reply
#8
Thank you so much for all your wonderful comments. 
Even though, I couldn't get it fixed,  I really appreciate everyone's contributions. 


Thanks again.!
Reply
#9
(07-21-2016, 02:05 AM)hardeydhoying Wrote: Thank you so much for all your wonderful comments. 
Even though, I couldn't get it fixed,  I really appreciate everyone's contributions. 


Thanks again.!

Drop your whatsapp number
Reply
#10
(07-21-2016, 10:53 AM)matybazz Wrote:
(07-21-2016, 02:05 AM)hardeydhoying Wrote: Thank you so much for all your wonderful comments. 
Even though, I couldn't get it fixed,  I really appreciate everyone's contributions. 


Thanks again.!

Drop your whatsapp number
I've PM you, Thanks
Reply










Users browsing this thread:
1 Guest(s)