Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

BROM ERROR: S_CHKSUM_ERROR (0x411) Smart PhoneFlash Tool error at the end of flashing

#11

I had problems flashing the VIBE but I managed to do it via flashing the latest stock rom for the THL from http://www.needrom.com/download/rom-1-1-2-mod/ and with the DA and DL unchecked in the options (download) menu from the smart phone flash tool I selected the MTK_AllInOne_DA.bin from the smartphone flash tool folder, I then selected the scatter bin file from the folder in the link I mentioned.

I turned on to find this rom loaded onto my phone.

I then remembered there are other zip folders that are installed with this or maybe I do it manually, so I turned off the phone.

I then pressed the power button with the up volume pressed which brought me to a bootloader menue which thanks to the person who made it, it is a twrp 3.0200.

I had my SD card in a SD card adaptor, transferred the zip files from Ultimate v3 and the patch files to the sd card.

From there I removed my SD card from my pc, took it out of the adaptor then put it in my phone while twrp was running.

I then accepted the changes to the system and accepted the flashing, I selected things to be installed from my storage sd card external storage option, I realised I have to remove zip signatures because they gave me problems, red text saying things were not successful, So after each selection of the patches and rom I then unchecked the signatures for each and then after 3 selections of files I then Installed. It then rebooted and now I am setting up my phone.

I get a problem trying to flash the vibeUI1.5 on my phone for some reason, it gives me

BROM: S_CHKSUM ERROR (0x411)

Hint:
___________________________________

If I do not have DA DL checked this does not arise but the blue text of the logo remains.


IF anyone has the same issue as me , see if the above helps, also the ROM I flashed told me my storage was damaged and suggested reformatting, also not sure if it was that or a previous rom but the system would sometimes bring up settings has stopped running, I reformatted i think it fixed it but was not sure but I had the storage problem.

But thanks to the bootloader twrp you can then change your ROM. You need to allow it to change and wipe the partition etc and then the ROMS can have their programmed partitions on your phone.

I hope this helps newbies like me somewhat. I hopefully will keep you posted people about glitches or if it is all smooth.

It worked , if the mobile data is lost as was mine I followed these two youtube videos
https://www.youtube.com/watch?v=faZArwrXIO4

https://www.youtube.com/watch?v=w9POQK3kf6U this helped me put my original IMEI numbers on the phone after flashing, make sure you get the right one from the back of your phone otherwise you could unintentionally walk around with an illegal phone.

Harry :-) Have a nice weekend
Slight problems that I have noticed are the following
Google play has stopped and needs authorization, not sure why. Damaged SD Card try reformatting, not sure why.
but my phone works with Data and hopefully people can call me now.

Harry :-) Have a nice weekend


Reply










Users browsing this thread:
1 Guest(s)