Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Missing IMEI only on 1 ROM I'm trying to port

#11

Is there nothing I can 'copy' from one of my working roms/backups to 'add' to this rom before I flash it? I dont understand why 3 roms work fine but this doesnt?


Reply
#12
(07-21-2016, 07:09 PM)robneymcplum Wrote: Says 'non usb port maybe driver not installed'

The power button thing, do i plug it in THEN press power, or press power AS Im plugging it in?

Plug it in, then you press the power button once and don't hold down.

Sent from my Infinix-X600 using Hovatek mobile
Reply
#13
(07-21-2016, 07:13 PM)robneymcplum Wrote: Is there nothing I can 'copy' from one of my working roms/backups to 'add' to this rom before I flash it? I dont understand why 3 roms work fine but this doesnt?

There is but it is not clear to me what exactly you want to do. How did you initiate the porting, are you porting a Rom from a phone similar to yours or..... What exactly is it?

Sent from my Infinix-X600 using Hovatek mobile
Reply
#14
(07-21-2016, 07:34 PM)mensa Wrote:
(07-21-2016, 07:13 PM)robneymcplum Wrote: Is there nothing I can 'copy' from one of my working roms/backups to 'add' to this rom before I flash it? I dont understand why 3 roms work fine but this doesnt?

There is but it is not clear to me what exactly you want to do.  How did you initiate the porting, are you porting a Rom from a phone similar to yours or.....  What exactly is it?

Sent from my Infinix-X600 using Hovatek mobile

I have a uhappy mtk6580 phone, with stock firmware files, stock backup CWM files.

I downloaded from the infinix hot 2 forums, 4 ROMS:

CM12.1
CRdroid
Resurrection Remix
Blisspop

And ported the first 3 fine, all working except video, which seems to be a CM12 problem on a lot of phones.

Tried to port the blisspop ROM using the same process as the others, copy/paste/delete all the same files from my stock ROM to Blisspop and flashed it, again all works but the phone has no baseband, no IMEI. Mobile Uncle tools wont restore IMEI.bak, says not supported, on 3 different versions of mobile uncle. Chameleon also doesnt restore its backup.
MTKdroid tools doesnt work on mtk6580 so cant backup/restore with that.
Made a flashable MP0B_001 which didnt work, flashed the NVRAM from a working backup into the blisspop ROM, moved the MP0B_001 to data/.... and changed permissions, that didnt work. Flashed the NVRAM.bin in SPFLashtools, that didnt work...

SO.... if the first 3 work OK, there must be something I can 'add' from those, or 'add' from my stock ROM to make the blisspop ROM work, surely?

I just dont know what that 'thing' would be.

Thanks.
Reply
#15
(This post was last modified: 07-22-2016, 11:27 AM by mensa. )
(07-22-2016, 10:36 AM)robneymcplum Wrote: I have a uhappy mtk6580 phone, with stock firmware files, stock backup CWM files.

I downloaded from the infinix hot 2 forums, 4 ROMS:

CM12.1
CRdroid
Resurrection Remix
Blisspop

And ported the first 3 fine, all working except video, which seems to be a CM12 problem on a lot of phones.

Tried to port the blisspop ROM using the same process as the others, copy/paste/delete all the same files from my stock ROM to Blisspop and flashed it, again all works but the phone has no baseband, no IMEI. Mobile Uncle tools wont restore IMEI.bak, says not supported, on 3 different versions of mobile uncle. Chameleon also doesnt restore its backup.
MTKdroid tools doesnt work on mtk6580 so cant backup/restore with that.
Made a flashable MP0B_001 which didnt work, flashed the NVRAM from a working backup into the blisspop ROM, moved the MP0B_001 to data/.... and changed permissions, that didnt work. Flashed the NVRAM.bin in SPFLashtools, that didnt work...

SO.... if the first 3 work OK, there must be something I can 'add' from those, or 'add' from my stock ROM to make the blisspop ROM work, surely?

I just dont know what that 'thing' would be.

Thanks.

Now I get you. Do you see the baseband shown or is unknown?

Sent from my Infinix-X600 using Hovatek mobile
Reply
#16
Unknown
Reply
#17
(07-22-2016, 11:42 AM)robneymcplum Wrote: Unknown

Flash secro.img in your stock room to regain the baseband: then we proceed.

Sent from my Infinix-X600 using Hovatek mobile
Reply
#18
Hang on... just flashing the non working ROM again to try...
Reply
#19
(This post was last modified: 07-22-2016, 02:44 PM by robneymcplum. )
Right, flashed the faulty ROM via zip in recovery, turned off, then flashed secro.img in SPtools.

Still no baseband Sad
Reply
#20
(07-22-2016, 02:40 PM)robneymcplum Wrote: Right, flashed the faulty ROM via zip in recovery, turned off, then flashed secro.img in SPtools.

Still no baseband Sad

No, flash secro.img from a working rom to gain that.

Sent from my Infinix-X600 using Hovatek mobile
Reply










Users browsing this thread:
2 Guest(s)