Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno h3 display android logo

#1

Tecno h3 display android logo.


Reply
#2
How come? Was it stuck after boot or you messed with the OS. Be detailed about your issue
Reply
#3
it stuck on android logo and it give error when try to flash.. nothing like messed with os .it will automatically enter recovery that all.hovatek help pls
Reply
#4
(07-22-2016, 08:25 AM)Isabab Wrote: it stuck on android logo  and it give error when try to flash.. nothing like messed with os .it will automatically enter recovery that all.hovatek help pls

try  to wipe the cache and the dalvik cache then reboot
Reply
#5
(07-22-2016, 08:32 AM)Brainbooster Wrote:
(07-22-2016, 08:25 AM)Isabab Wrote: it stuck on android logo  and it give error when try to flash.. nothing like messed with os .it will automatically enter recovery that all.hovatek help pls

try  to wipe the cache and the dalvik cache then reboot

it didn't respond to any command after enter recovery, and when try to flash it , it gave error" S-Done(error code=0)
Reply
#6
(07-22-2016, 08:25 AM)Isabab Wrote: it stuck on android logo  and it give error when try to flash.. nothing like messed with os .it will automatically enter recovery that all.hovatek help pls

have you tried flashing the firmware @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)