Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] P9 Stock on tecno white logo

#1
(This post was last modified: 07-24-2016, 01:44 PM by Tanti04. Edit Reason: Updated developements )

Hello.
While I was trying to flash my tab using SP Flash Tool.. I was getting an error 8038.. On reading the thread on "fixing common errors associated with sp flash tool" ..I made a FORMAT after that then I flashed it( DOWNLOAD) ....but after a successful process my tab can't come up.
I tried reflashing it again, but the tab is not coming up still...when plugged to a power source with a direct charger, it shows the tecno white logo for a few seconds the goes off again and just keeps flash on and off showing the tecno logo.

-PC doesnt recognizes tab when plugged.
-I cant access recovery mode.
-battery was about 93% before i started
- I used stock rom from this site
- Tecno version 4.2.2


Reply
#2
(07-24-2016, 06:43 AM)Tanti04 Wrote: Hello.
While I was trying to flash my tab using SP Flash Tool.. I was getting an error 8038.. On reading the thread on "fixing common errors associated with sp flash tool" ..I made a FORMAT after that then I flashed it( DOWNLOAD) ....but after a successful process my tab can't come up.
I tried reflashing it again, but  the tab is not coming up still...when plugged to a power source with a direct charger, it shows the tecno white logo for a few seconds the goes off again and just keeps flash on and off showing the tecno logo.

-PC doesnt recognizes tab when plugged.
-I cant access recovery mode.
-battery was about 93% before i started
- I used stock rom from this site
- Tecno version 4.2.2

can you get access to a P9 4.2?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#3
No Sir...
Reply
#4
The phone has stopped responding even when being charged....
Reply
#5
(07-25-2016, 11:58 AM)Tanti04 Wrote: The phone has stopped responding even when being charged....

does your PC still make a sound when you connect the phone?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#6
No it doesn't... I even opened the driver folder and it didn't refresh when tab is pluged.
Reply
#7
(07-25-2016, 02:09 PM)Tanti04 Wrote: No it doesn't... I even opened the driver folder and it didn't refresh when tab is pluged.

battery is probably drained.
connect it to keep charging or remove and boost externally.
we're working on uploading more P9 firmware so keep an eye on https://forum.hovatek.com/thread-311.html
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#8
Yes I have been charging it since Sunday
....am I to download a new stock rom for it.?
Reply
#9
(This post was last modified: 07-26-2016, 09:38 AM by hovatek. )
(07-25-2016, 09:27 PM)Tanti04 Wrote: Yes I have been charging it since Sunday
....am I to download a new stock rom for it.?

if the pc doesn't make a sound then the battery is most likely drained and needs to be boosted.
The new firmware is supposed to help with the phone getting stuck at boot logo
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#10
Okay Sir.
But when will the Firmware be out and how will I know it has been uploaded.
Thank You Sir.....
Reply










Users browsing this thread:
1 Guest(s)