Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Wiko goa dead after flash!!!

#1

I flashed one wiko goa with the flash file from hovatek link...flashing done succefully but the phone is not powering....I tried flashing it again but still dsame...any help?


Reply
#2
(07-27-2016, 04:50 PM)apara Wrote: I flashed one wiko goa with the flash file from hovatek link...flashing done succefully but the phone is not powering....I tried flashing it again but still dsame...any help?

is it stuck at logo or totally dead?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(07-29-2016, 07:23 AM)hovatek Wrote:
(07-27-2016, 04:50 PM)apara Wrote: I flashed one wiko goa with the flash file from hovatek link...flashing done succefully but the phone is not powering....I tried flashing it again but still dsame...any help?

is it stuck at logo or totally dead?

Now totally dead...initially it stuck at logo
Reply
#4
(07-30-2016, 12:49 PM)apara Wrote: Now totally dead...initially it stuck at logo

OK.
Does the PC make a sound when you connect the phone?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(07-31-2016, 03:21 PM)hovatek Wrote:
(07-30-2016, 12:49 PM)apara Wrote: Now totally dead...initially it stuck at logo

OK.
Does the PC make a sound when you connect the phone?

hi, i face the same issue. goa stuck at wiko changer logo. i downloaded the drivers so when plugged the phone is instantly recognised and dispears after few seconds. i've tried flashing different roms but still facing the same problem. Confused
will really if you could help
Reply
#6
(01-29-2017, 09:22 AM)lild Wrote: hi, i face the same issue. goa stuck at wiko changer logo. i downloaded the drivers so when plugged the phone is instantly recognised and dispears after few seconds. i've tried flashing different roms but still facing the same problem. Confused
will really if you could help

Please, create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)