Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Sp Flash tool Driver issue

#1

I have a bricked Bluboo x550, phone refuses to power on, i tried flashing stock rom but i keep getting Enable DRAM Failed. My phone uses a non removable battery, i have installed Preloaded USB Vcom driver but flashtool seems not to recognise it, instead it uses the phone default driver which install whenever i plug the phone when switched off i.e MediaTek USB Port.



Attached Files
.png   Untitled.png (Size: 195.18 KB / Downloads: 9)
Reply
#2
(07-31-2016, 06:30 PM)Hex Wrote: I have a bricked Bluboo x550, phone refuses to power on, i tried flashing stock rom but i keep getting Enable DRAM Failed. My phone uses a non removable battery, i have installed Preloaded USB Vcom driver but flashtool seems not to recognise it, instead it uses the phone default driver which install whenever i plug the phone when switched off i.e MediaTek USB Port.

The firmware you're trying to flash is either not compatible with your device or you have selected the wrong flashing settings
Refer to https://forum.hovatek.com/thread-439.html
Also send us a screenshot of spflashtool after you load the scatter file
Reply
#3
(This post was last modified: 08-01-2016, 04:09 PM by Hex. )
(08-01-2016, 10:42 AM)matybazz Wrote:
(07-31-2016, 06:30 PM)Hex Wrote: I have a bricked Bluboo x550, phone refuses to power on, i tried flashing stock rom but i keep getting Enable DRAM Failed. My phone uses a non removable battery, i have installed Preloaded USB Vcom driver but flashtool seems not to recognise it, instead it uses the phone default driver which install whenever i plug the phone when switched off i.e MediaTek USB Port.

The firmware you're trying to flash is either not compatible with your device or you have selected the wrong flashing settings
Refer to https://forum.hovatek.com/thread-439.html
Also send us a screenshot of spflashtool after you load the scatter file

Im certain my rom is correct...tried it with 3 different roms

Attached Files
.jpg   Untitled.jpg (Size: 342.46 KB / Downloads: 6)
Reply
#4
Note: I was able to format with out any problem atleast that's what caused this mess in the first place but i cant back the rom
Reply
#5
(08-01-2016, 11:43 AM)Hex Wrote: Im certain my rom is correct...tried it with 3 different roms

Tick only preloader and flash lets see... Also what is the tee1 and tee2 did it come with the firmware?
Reply
#6
(This post was last modified: 08-01-2016, 06:39 PM by X3non. )
(08-01-2016, 04:51 PM)Hex Wrote: Note: I was able to format with out any problem atleast that's what caused this mess in the first place but i cant back the rom

Also check if you have this stock rom @ https://hovatek.com/redirect.php?link=ht...zV1dkdwQTQ
if you dont, then download and try flashing it
Reply
#7
seems there are multiple variants of the phone
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(08-01-2016, 06:35 PM)matybazz Wrote:
(08-01-2016, 11:43 AM)Hex Wrote: Im certain my rom is correct...tried it with 3 different roms

Tick only preloader and flash lets see... Also what is the tee1 and tee2 did it come with the firmware?

Yes it comes with the Rom

.png   Untitled5.png (Size: 323.64 KB / Downloads: 6)

I tried flashing a different preloader (inew L4a, similar rom) with my phones rom scatter file

.png   Untitled6.png (Size: 299.39 KB / Downloads: 5)

Reply
#9
(08-01-2016, 06:37 PM)X3non Wrote:
(08-01-2016, 04:51 PM)Hex Wrote: Note: I was able to format with out any problem atleast that's what caused this mess in the first place but i cant back the rom

Also check if you have this stock rom @ https://hovatek.com/redirect.php?link=ht...zV1dkdwQTQ
if you dont, then download and try flashing it

I have that rom

Mediatek Preloader Vcom is not listed in USBDeview
.png   Untitled8.png (Size: 230.47 KB / Downloads: 4)
Reply
#10
(08-01-2016, 10:42 AM)matybazz Wrote:
(07-31-2016, 06:30 PM)Hex Wrote: I have a bricked Bluboo x550, phone refuses to power on, i tried flashing stock rom but i keep getting Enable DRAM Failed. My phone uses a non removable battery, i have installed Preloaded USB Vcom driver but flashtool seems not to recognise it, instead it uses the phone default driver which install whenever i plug the phone when switched off i.e MediaTek USB Port.

The firmware you're trying to flash is either not compatible with your device or you have selected the wrong flashing settings
Refer to https://forum.hovatek.com/thread-439.html
Also send us a screenshot of spflashtool after you load the scatter file

Sorry, in the fist place how did you get your device bricked.???
Reply










Users browsing this thread:
1 Guest(s)