Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Custom ROM] Please Permit Me to Download Tecno P9 Custom ROM

#1

Dear Admin,
The camera app on my Tecno P9 just disappeared. Before this, i couldn't find the switch camera button; only the front facing camera was working, so I did 'Factory data reset' and then the camera app just disappeared for good. Installing camera apps from the store (Camera 360) did not solve the back camera issue. I would like to flash the device with the android 4.4.4 kit kat ROM and see if the issue is resolved.
Thank you in anticipation.


Reply
#2
(02-16-2015, 07:50 PM)csurutu Wrote: Dear Admin,
The camera app on my Tecno P9 just disappeared. Before this, i couldn't find the switch camera button; only the front facing camera was working, so I did 'Factory data reset' and then the camera app just disappeared for good. Installing camera apps from the store (Camera 360) did not solve the back camera issue. I would like to flash the device with the android 4.4.4 kit kat ROM and see if the issue is resolved.
Thank you in anticipation.

Is your P9 running on 4.2 or 4.4 OS?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(This post was last modified: 02-17-2015, 03:38 PM by csurutu. )
(02-17-2015, 09:31 AM)hovatek Wrote:
(02-16-2015, 07:50 PM)csurutu Wrote: Dear Admin,
The camera app on my Tecno P9 just disappeared. Before this, i couldn't find the switch camera button; only the front facing camera was working, so I did 'Factory data reset' and then the camera app just disappeared for good. Installing camera apps from the store (Camera 360) did not solve the back camera issue. I would like to flash the device with the android 4.4.4 kit kat ROM and see if the issue is resolved.
Thank you in anticipation.
Is your P9 running on 4.2 or 4.4 OS?
It is currently running 4.2
(P.S. My email is [email protected])
Reply
#4
(02-17-2015, 03:37 PM)csurutu Wrote: It is currently running 4.2
(P.S. My email is [email protected])

granted! download @ https://forum.hovatek.com/thread-311.html and flash only system.img using sp flash tool @ https://forum.hovatek.com/thread-159.html.
lets know how the camera thing goes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(02-17-2015, 03:54 PM)hovatek Wrote:
(02-17-2015, 03:37 PM)csurutu Wrote: It is currently running 4.2
(P.S. My email is [email protected])

granted! download @ https://forum.hovatek.com/thread-311.html and flash only system.img using sp flash tool @ https://forum.hovatek.com/thread-159.html.
lets know how the camera thing goes

Dear Admin,
Thank you for the file. SPtools however did not connect to the device when i tried to flash system.img. I think i need the MT8389 drivers.
I followed the procedure at https://forum.hovatek.com/thread-440.html
My pc is 64-Bit and i installed all the appropriate drivers available in the attachments on that thread. Please help!
Thank you.
Reply
#6
(02-20-2015, 01:41 PM)csurutu Wrote: Dear Admin,
Thank you for the file. SPtools however did not connect to the device when i tried to flash system.img. I think i need the MT8389 drivers.
I followed the procedure at https://forum.hovatek.com/thread-440.html
My pc is 64-Bit and i installed all the appropriate drivers available in the attachments on that thread. Please help!
Thank you.

uninstall vcom prelader driver using usb deview then connect the phone to PC while off. it should automatically install driver. if it doesnt then re-install vcom drivers using https://forum.hovatek.com/thread-440.html (select 64 bit) or try another PC.
BTW, what does the phone show when you connect it to PC for flashing? and what does SP flash tool show too
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)