Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Huawei Y600-U20 Stucked Boot Logo & Sleeping Android Recovery

#11

(08-03-2016, 11:13 AM)matybazz Wrote:
(08-03-2016, 01:36 AM)Daxjeremy Wrote: Hi, Yes I believe I have the right firmware since its the same I used before.  There's no error after flashing, its has a message completed but when I remove the battery, & restart It is still on boot logo & sleeping android in recovery.  Still no response even when I press volume keys. 

One thing I noticed is that, when I plug the cable it automatically turns one then stuck at boot logo.  So what I did was let it stay & drain the battery.  Now since no power left, it still vibrates everytime I pressed the power.

Try flashing just the recovery and the spflashtool firmware format you have where did you get it from?

Hi, yes I already tried flashing just the recovery & the firmware I used before which used to work came from other forums, but I also tried one which came from this forum.

Y600-U20V100R001C435B012_DCC


Reply
#12
(08-04-2016, 01:28 PM)Daxjeremy Wrote: Hi, yes I already tried flashing just the recovery & the firmware I used before which used to work came from other forums, but I also tried one which came from this forum.

Y600-U20V100R001C435B012_DCC

OK. We'll try something.
Takeout the battery, charge externally then reinsert. Let me know if the phone is able to boot
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
(08-04-2016, 08:30 PM)hovatek Wrote:
(08-04-2016, 01:28 PM)Daxjeremy Wrote: Hi, yes I already tried flashing just the recovery & the firmware I used before which used to work came from other forums, but I also tried one which came from this forum.

Y600-U20V100R001C435B012_DCC

OK. We'll try something.
Takeout the battery, charge externally then reinsert. Let me know if the phone is able to boot

Hi, good day, thank you for your reply.

Yes I'm done with that, but still have the same result like before.  After I inserted the battery it open automatically but up to boot logo only.  And flashing just the recovery does't work.  It says it downloaded OK but when I open it back still doesn't boot completely & have sleeping android
Reply
#14
(08-05-2016, 03:52 PM)Daxjeremy Wrote: Hi, good day, thank you for your reply.

Yes I'm done with that, but still have the same result like before.  After I inserted the battery it open automatically but up to boot logo only.  And flashing just the recovery does't work.  It says it downloaded OK but when I open it back still doesn't boot completely & have sleeping android

Try booting into factory mode
vol down + power
wipe emmc if you're able to boot into it
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
(08-06-2016, 09:20 AM)hovatek Wrote:
(08-05-2016, 03:52 PM)Daxjeremy Wrote: Hi, good day, thank you for your reply.

Yes I'm done with that, but still have the same result like before.  After I inserted the battery it open automatically but up to boot logo only.  And flashing just the recovery does't work.  It says it downloaded OK but when I open it back still doesn't boot completely & have sleeping android

Try booting into factory mode
vol down + power
wipe emmc if you're able to boot into it

Hi, also failed to boot into factory more, it stucked in boot logo.  I tried replacing the battery but had same results.
Reply
#16
(08-06-2016, 09:20 AM)hovatek Wrote:
(08-05-2016, 03:52 PM)Daxjeremy Wrote: Hi, good day, thank you for your reply.

Yes I'm done with that, but still have the same result like before.  After I inserted the battery it open automatically but up to boot logo only.  And flashing just the recovery does't work.  It says it downloaded OK but when I open it back still doesn't boot completely & have sleeping android

Try booting into factory mode
vol down + power
wipe emmc if you're able to boot into it

Hi, also failed to boot into factory more, it stucked in boot logo.  I tried replacing the battery but had same results.
Reply
#17
(08-06-2016, 12:45 PM)Daxjeremy Wrote: Hi, also failed to boot into factory more, it stucked in boot logo.  I tried replacing the battery but had same results.

Are you able to flash the firmware using firmware upgrade?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#18
(08-06-2016, 09:49 PM)hovatek Wrote:
(08-06-2016, 12:45 PM)Daxjeremy Wrote: Hi, also failed to boot into factory more, it stucked in boot logo.  I tried replacing the battery but had same results.

Are you able to flash the firmware using firmware upgrade?

Hi, yes I was able to flash using firmware upgrade and it also says DOWNLOADED OK, but had same result, stucked logo & dead android.  BTW I was able to install custom recovery(carliv_touch_recovery) but I won't mount anything, won't mount system,data or emmc, sd card also won't mount so I cant install my update.zip.
Reply
#19
(08-07-2016, 06:38 AM)Daxjeremy Wrote: Hi, yes I was able to flash using firmware upgrade and it also says DOWNLOADED OK, but had same result, stucked logo & dead android.  BTW I was able to install custom recovery(carliv_touch_recovery) but I won't mount anything, won't mount system,data or emmc, sd card also won't mount so I cant install my update.zip.

I suspect your emmc chip or RAM is faulty
Did others of the same model complain about this issue with the recovery?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)