Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Huawei Y600-U20 Stucked Boot Logo & Sleeping Android Recovery

#1
(This post was last modified: 08-02-2016, 01:55 AM by Daxjeremy. )

Good day everyone,

I have a problem with my Huawei Y600-U20,  I constantly having a stucked logo issues, but I could easily resolve it by updating through recovery, i have a backup update.zip.  But when my screen froze again few days ago I can no longer enter recovery, i have a sleeping/dead andriod logo.  I already tried to re-flash using SP_Flash_Tool but still not working.  Can you help please.
TIA


Reply
#2
You should use old version of sp_flash_tool and charge your batter to as max as possible
Reply
#3
(This post was last modified: 08-02-2016, 06:40 AM by Daxjeremy. )
Hi, thank you for your reply, I remember I used both v.3.1 & latest v5.1, and both got same results. I will give it a try one more time on v.2.1 BTW when i plug the usb cable(either computer or outlet) it automatically opens the up to the logo only. I believe its not normal, right?
Reply
#4
(08-02-2016, 01:40 AM)Daxjeremy Wrote: Good day everyone,

I have a problem with my Huawei Y600-U20,  I constantly having a stucked logo issues, but I could easily resolve it by updating through recovery, i have a backup update.zip.  But when my screen froze again few days ago I can no longer enter recovery, i have a sleeping/dead andriod logo.  I already tried to re-flash using SP_Flash_Tool but still not working.  Can you help please.
TIA

1. Trusting you have the right firmware for your phone and your using the latest version of spflashtool what error do you get in spflashtool or does it flash to completion.
2. In the recovery where andriod is lying on its back you can press the volume keys or power button and it should proceed to recovery menu
Reply
#5
(08-02-2016, 01:40 AM)Daxjeremy Wrote: Good day everyone,

I have a problem with my Huawei Y600-U20,  I constantly having a stucked logo issues, but I could easily resolve it by updating through recovery, i have a backup update.zip.  But when my screen froze again few days ago I can no longer enter recovery, i have a sleeping/dead andriod logo.  I already tried to re-flash using SP_Flash_Tool but still not working.  Can you help please.
TIA

What did you do that caused the screen to freeze?

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(08-02-2016, 10:58 AM)matybazz Wrote:
(08-02-2016, 01:40 AM)Daxjeremy Wrote: Good day everyone,

I have a problem with my Huawei Y600-U20,  I constantly having a stucked logo issues, but I could easily resolve it by updating through recovery, i have a backup update.zip.  But when my screen froze again few days ago I can no longer enter recovery, i have a sleeping/dead andriod logo.  I already tried to re-flash using SP_Flash_Tool but still not working.  Can you help please.
TIA

1. Trusting you have the right firmware for your phone and your using the latest version of spflashtool what error do you get in spflashtool or does it flash to completion.
2. In the recovery where andriod is lying on its back you can press the volume keys or power button and it should proceed to recovery menu

Hi, Yes I believe I have the right firmware since its the same I used before.  There's no error after flashing, its has a message completed but when I remove the battery, & restart It is still on boot logo & sleeping android in recovery.  Still no response even when I press volume keys. 

One thing I noticed is that, when I plug the cable it automatically turns one then stuck at boot logo.  So what I did was let it stay & drain the battery.  Now since no power left, it still vibrates everytime I pressed the power.
Reply
#7
(08-02-2016, 06:02 PM)hovatek Wrote:
(08-02-2016, 01:40 AM)Daxjeremy Wrote: Good day everyone,

I have a problem with my Huawei Y600-U20,  I constantly having a stucked logo issues, but I could easily resolve it by updating through recovery, i have a backup update.zip.  But when my screen froze again few days ago I can no longer enter recovery, i have a sleeping/dead andriod logo.  I already tried to re-flash using SP_Flash_Tool but still not working.  Can you help please.
TIA

What did you do that caused the screen to freeze?


Hi, thank you for your reply.  Actually I didn't do anything, It happened several times already (provably once every 3months) so I thought It was a known issue on Huawei Y600, what I often did everytime it happened is to use my update.zip via recovery.  But since it freeze again last week I cannot access recovery, it has sleeping/dead android. No response even I press vol keys.
Reply
#8
(08-03-2016, 01:36 AM)Daxjeremy Wrote: Hi, Yes I believe I have the right firmware since its the same I used before.  There's no error after flashing, its has a message completed but when I remove the battery, & restart It is still on boot logo & sleeping android in recovery.  Still no response even when I press volume keys. 

One thing I noticed is that, when I plug the cable it automatically turns one then stuck at boot logo.  So what I did was let it stay & drain the battery.  Now since no power left, it still vibrates everytime I pressed the power.

Try flashing just the recovery and the spflashtool firmware format you have where did you get it from?
Reply
#9
(08-03-2016, 01:45 AM)Daxjeremy Wrote: Hi, thank you for your reply.  Actually I didn't do anything, It happened several times already (provably once every 3months) so I thought It was a known issue on Huawei Y600, what I often did everytime it happened is to use my update.zip via recovery.  But since it freeze again last week I cannot access recovery, it has sleeping/dead android. No response even I press vol keys.

Have you tried flashing a custom recovery?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
(08-03-2016, 12:51 PM)hovatek Wrote:
(08-03-2016, 01:45 AM)Daxjeremy Wrote: Hi, thank you for your reply.  Actually I didn't do anything, It happened several times already (provably once every 3months) so I thought It was a known issue on Huawei Y600, what I often did everytime it happened is to use my update.zip via recovery.  But since it freeze again last week I cannot access recovery, it has sleeping/dead android. No response even I press vol keys.

Have you tried flashing a custom recovery?

Hi, no I haven't tried flashing a custom recovery, does custom recovery work on unrooted phones? if yes, which custom recovery can I use.  Thanks
Reply










Users browsing this thread:
1 Guest(s)