Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno Phantom A (F7) MTK backup

#1

plz i need Tecno Phantom A (F7) MTK backup (MT6589)...i av downloaded f7 a+ variant 1 and 2.....1 is not working  while variant 2 is working BUT when i tried putting on the phone it restarts with a blank screen even after formating and flashing ....plz help


Reply
#2
(08-02-2016, 08:14 AM)Ifak Wrote: plz i need Tecno Phantom A (F7) MTK backup (MT6589)...i av downloaded f7 a+ variant 1 and 2.....1 is not working  while variant 2 is working BUT when i tried putting on the phone it restarts with a blank screen even after formating and flashing ....plz help

With Reference to this thread https://forum.hovatek.com/thread-976-page-2.html
Reply
#3
(This post was last modified: 08-02-2016, 11:33 AM by matybazz. )
(08-02-2016, 08:14 AM)Ifak Wrote: plz i need Tecno Phantom A (F7) MTK backup (MT6589)...i av downloaded f7 a+ variant 1 and 2.....1 is not working  while variant 2 is working BUT when i tried putting on the phone it restarts with a blank screen even after formating and flashing ....plz help

From what you have written your phone is phantom a not a+ so flash the firmware specifically for your phone
Reply
#4
(This post was last modified: 08-02-2016, 06:11 PM by hovatek. )
(08-02-2016, 08:14 AM)Ifak Wrote: plz i need Tecno Phantom A (F7) MTK backup (MT6589)...i av downloaded f7 a+ variant 1 and 2.....1 is not working  while variant 2 is working BUT when i tried putting on the phone it restarts with a blank screen even after formating and flashing ....plz help

Copy lk.bin from 1 into 2 then try flashing 2
BTW what error is 1 giving?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(08-02-2016, 06:08 PM)hovatek Wrote:
(08-02-2016, 08:14 AM)Ifak Wrote: plz i need Tecno Phantom A (F7) MTK backup (MT6589)...i av downloaded f7 a+ variant 1 and 2.....1 is not working  while variant 2 is working BUT when i tried putting on the phone it restarts with a blank screen even after formating and flashing ....plz help

Copy lk.bin from 1 into 2 then try flashing 2
BTW what error is 1 giving?

Thanks for ur response.... However, variant 1 error msg brom error: S_FT_ ENABLE_DRAM_FAIL (4032)....
I also tried copying lk.bin from variant 1 into variant 2 folder it flashed ....now the phone is not even oning or vibrating again....but PC still recognize it.

Reply
#6
(This post was last modified: 08-02-2016, 08:45 PM by Ifak. )
(08-02-2016, 11:31 AM)ymatybazz Wrote:
(08-02-2016, 08:14 AM)Ifak Wrote: plz i need Tecno Phantom A (F7) MTK backup (MT6589)...i av downloaded f7 a+ variant 1 and 2.....1 is not working  while variant 2 is working BUT when i tried putting on the phone it restarts with a blank screen even after formating and flashing ....plz help

From what you have written your phone is phantom a not a+ so flash the firmware specifically for your phone

Yea....the mtk backup here for a is MT6577....while the chips on mine is MT6589....Dats what took me to a+ coz it support the chips(Mt6589)
Reply
#7
(08-02-2016, 08:34 PM)Ifak Wrote: Thanks for ur response.... However, variant 1 error msg brom error: S_FT_ ENABLE_DRAM_FAIL (4032)....
I also tried copying lk.bin from variant 1 into variant 2 folder it flashed ....now the phone is not even oning or vibrating again....but PC still recognize it.

Flash back Variant 2
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(08-03-2016, 12:03 PM)hovatek Wrote:
(08-02-2016, 08:34 PM)Ifak Wrote: Thanks for ur response.... However, variant 1 error msg brom error: S_FT_ ENABLE_DRAM_FAIL (4032)....
I also tried copying lk.bin from variant 1 into variant 2 folder it flashed ....now the phone is not even oning or vibrating again....but PC still recognize it.

Flash back Variant 2
Yea I flash variant 2.....still vibrating, restarting ....with a blank screen
Reply
#9
(08-06-2016, 10:31 PM)Ifak Wrote: Yea I flash variant 2.....still vibrating, restarting ....with a blank screen

Do you hear the startup tone?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
(08-07-2016, 06:26 PM)hovatek Wrote:
(08-06-2016, 10:31 PM)Ifak Wrote: Yea I flash variant 2.....still vibrating, restarting ....with a blank screen

Do you hear the startup tone?

Nooooo.....  No sound at all.  Just restarting with a blank screen..... If i press the volume up it will only display a blank screen and wont restart... Same with volume down.
Reply










Users browsing this thread:
1 Guest(s)