Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] PLEASE HELP IS NEEDED ASAP

#1

Please i need assistance on how to change the imei of rooted Samsung S4. i have tried using Exposed Installer but it keeps saying No frame work? How can i get the framework to work with my phone pls. Any help will be appreciated!


Reply
#2
(08-04-2016, 12:11 PM)jjonaivi Wrote: Please i need assistance on how to change the imei of rooted Samsung S4. i have tried using Exposed Installer but it keeps saying No frame work? How can i get the framework to work with my phone pls. Any help will be appreciated!

Still awaiting response pls
Reply
#3
(08-04-2016, 12:11 PM)jjonaivi Wrote: Please i need assistance on how to change the imei of rooted Samsung S4. i have tried using Exposed Installer but it keeps saying No frame work? How can i get the framework to work with my phone pls. Any help will be appreciated!

You can't really change imei of samsung you can only mask it.
And xposed is saying that because you haven't installed the framework goto the app and install the framework first reboot and proceed
Reply
#4
(08-04-2016, 02:57 PM)matybazz Wrote:
(08-04-2016, 12:11 PM)jjonaivi Wrote: Please i need assistance on how to change the imei of rooted Samsung S4. i have tried using Exposed Installer but it keeps saying No frame work? How can i get the framework to work with my phone pls. Any help will be appreciated!

You can't really change imei of samsung you can only mask it.
And xposed is saying that because you haven't installed the framework goto the app and install the framework first reboot and proceed
O have gone to the app but it is not showing any highlight for framework
Reply
#5
There is no way i can install the framework because it is not showing the highlight for that

Reply
#6
(08-04-2016, 03:44 PM)jjonaivi Wrote: There is no way i can install the framework because it is not showing the highlight for that

What is the andriod version?
And is your phone rooted?
Reply
#7
(08-04-2016, 06:44 PM)matybazz Wrote:
(08-04-2016, 03:44 PM)jjonaivi Wrote: There is no way i can install the framework because it is not showing the highlight for that

What is the andriod version?
And is your phone rooted?

Android Samsung galaxy S4 4.4.4 running kitkat. its is rooted
Reply
#8
(This post was last modified: 08-05-2016, 12:15 PM by jjonaivi. )
(08-05-2016, 12:12 PM)jjonaivi Wrote:
(08-04-2016, 06:44 PM)matybazz Wrote:
(08-04-2016, 03:44 PM)jjonaivi Wrote: There is no way i can install the framework because it is not showing the highlight for that

What is the andriod version?
And is your phone rooted?

Android Samsung galaxy S4 4.4.4 running kitkat. its is rooted

on the xposed app,wen i tap framework, and den click on install/update, it wont take any action, no response at all
Reply
#9
Call me through this line 08135654265, so i will know when you are online, then i will drop the post here.

Thanks
Reply
#10
(08-05-2016, 12:26 PM)Mcstanley Wrote: Call me through this line 08135654265, so i will know when you are online, then i will drop the post here.

Thanks

Thanks boss, I have succeded in changing my samsung s4  imei to that of bb so i can browse with glo bb, but still yet, it is not browsing
Reply










Users browsing this thread:
1 Guest(s)