Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] network issues in tecno m3 (wcdma-only mode disables services

#11

Yea. The files are many and am sure I did the backup well with a working old m3. I have downloaded the secro.img from this website and flashed it but it is not working


Reply
#12
(02-20-2015, 02:29 AM)Ifeanyilawrence Wrote: Yea. The files are many and am sure I did the backup well with a working old m3. I have downloaded the secro.img from this website and flashed it but it is not working

you said "It's 4.2, the old one" so supply a gmail address so you can download our own backup and try
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
OK. [email protected]
Thank you
Reply
#14
(02-20-2015, 07:55 PM)Ifeanyilawrence Wrote: OK. [email protected]
Thank you

granted! download @ https://forum.hovatek.com/thread-311.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
i have downloaded and flashed it, but it couldn't solve the problem. thank you anyway

Reply
#16
(02-21-2015, 11:27 AM)Ifeanyilawrence Wrote: i have downloaded and flashed it, but it couldn't solve the problem. thank you anyway

If flashing the stock ROM didnt fix it then one more thing to try is Mobile uncle. check if WCDMA is set to disabled / off
if that also doesnt work then it might be your antenna
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#17
It worked, I flashed it again and restored my cwm backup. Thanks alot
Reply
#18
Now this is happening to my phone. When I select WCDMA mode only, the network coverage bar goes off showing red x on the bar already empty; I will have to switch back to GSM only to get back network. So am on for assistance
Reply
#19
pls i need permission to get the old tecno m3 rom flashable via sp flashtool
Reply
#20
(03-06-2015, 03:30 PM)Joe82834 Wrote: pls i need permission to get the old tecno m3 rom flashable via sp flashtool

please, create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4  this is someone else's support
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)