Hi, Guest! Login / Register

Opinion: How soon can we expect a Qualcomm SoC come back on Tecno phones?... READ MORE (Apr, 2018)
 
Thread Rating:
  • 0 Vote(s) - 0 Average

[Please help] network issues in tecno m3 (wcdma-only mode disables services

#21

(03-06-2015, 01:38 PM)Tejrooney Wrote: Now this is happening to my phone. When I select WCDMA mode only, the network coverage bar goes off showing  red x on the bar already empty; I will have to switch back to GSM only to get back network. So am on for assistance

please, create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4  this is someone else's support

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#22
Tanx.done
Reply
#23
Now this is happening to my phone. When I select
WCDMA mode only, the network coverage bar goes
off showing red x on the bar already empty; I will
have to switch back to GSM only to get back
network. So am on for assistance
Reply
#24
(This post was last modified: 02-06-2016, 01:11 PM by hovatek. )
(02-06-2016, 04:03 AM)mrmoney101 Wrote: Now this is happening to my phone. When I select
WCDMA mode only, the network coverage bar goes
off showing red x on the bar already empty; I will
have to switch back to GSM only to get back
network. So am on for assistance

See https://blog.hovatek.com/how-to-fix-no-s...only-mode/
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply





Users browsing this thread:
1 Guest(s)