Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] MTK Backup of Tecno H6

#1

Hello Guys! I bricked my phone as stated above its tecno H6. I bricked my phone when trying to install a custom rom. now im in the middle of no where and Im taking my last shot flashing the MTK backup of tecno h6, anyone with the mtk backup please help me so I can revive my device. Im begging the devs, administrators to grant me a permission to download the MTK backup of Tecno H6 please my Email is [email protected] I will appreciate your contributions guys. I have attached the screenshots of how the problem is.



Attached Files
.png   Screenshot_2015-02-17-13-26-20.png (Size: 63.23 KB / Downloads: 20)
.png   Screenshot_2015-02-17-13-26-35.png (Size: 45.42 KB / Downloads: 23)
.png   Screenshot_2015-02-17-13-26-45.png (Size: 29.84 KB / Downloads: 13)
Reply
#2
(02-17-2015, 01:37 PM)kevo30 Wrote: Hello Guys! I bricked my phone as stated above its tecno H6. I bricked my phone when trying to install a custom rom. now im in the middle of no where and Im taking my last shot flashing the MTK backup of tecno h6, anyone with the mtk backup please help me so I can revive my device. Im begging the devs, administrators to grant me a permission to download the MTK backup of Tecno H6 please my Email is [email protected] I will appreciate your contributions guys. I have attached the screenshots of how the problem is.

granted! download @ https://forum.hovatek.com/thread-311.html but before you attempt flashing anything to this phone, its important we even know whats wrong with your phone. from the snap shots, all you have is an unknow IMEI issue. is that the only problem your phone is having? 
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
if you take a closer look on the shots attached, you can see that the Baseband is uknown(BASEBAND_UNKNOWN).
Reply
#4
(02-17-2015, 08:33 PM)kevo30 Wrote: if you take a closer look on the shots attached, you can see that the Baseband is uknown(BASEBAND_UNKNOWN).

yes, its usually goes hand in hand with a null imei. what you need to do is flash the files from the mtk backup (except preloader) using Sp flash tool @ https://forum.hovatek.com/thread-159.html then follow this guide @ https://forum.hovatek.com/thread-116.html to fix the null imei and baseband issue
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Thank you for the help. I will work on it later after downloading the files. I will bring the feedback. Thank you!
Reply
#6
I did as instructed but it didnt work out well. I am still having an unknown baseband version. any ideas to solve this?
Reply
#7
(This post was last modified: 02-18-2015, 04:06 PM by hovatek. )
(02-18-2015, 01:27 PM)kevo30 Wrote: I did as instructed but it didnt work out well. I am still having an unknown baseband version. any ideas to solve this?
you need to flash the entire MTK backup except preloader using sp flash tool @ https://forum.hovatek.com/thread-159.html then fix the baseband / IMEI issue using the MP0B_001 method @ https://forum.hovatek.com/thread-116.html . dont forget to set the file permission to 777 then restart the phone
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
Thumbs Up 
(02-18-2015, 04:04 PM)hovatek Wrote:
(02-18-2015, 01:27 PM)kevo30 Wrote: I did as instructed but it didnt work out well. I am still having an unknown baseband version. any ideas to solve this?
you need to flash the entire MTK backup except preloader using sp flash tool @ https://forum.hovatek.com/thread-159.html then fix the baseband / IMEI issue using the MP0B_001 method @ https://forum.hovatek.com/thread-116.html . dont forget to set the file permission to 777 then restart the phone
Oh! thank you sir for the help, I wasnt expecting to revive the device by my self. I previously used all the methods except flashing the stock backup and i discovered that for base-band issue, the flash of the stock backup is the best shot. I did as you indicated, i didnt factory reset my device in the first place thus the problem persisted but now my device i working great. God bless you guys, great job you are doing there. CHEERS

Attached Files
.png   Screenshot_2015-02-18-20-35-55.png (Size: 55.6 KB / Downloads: 9)
Reply
#9
(02-18-2015, 07:08 PM)kevo30 Wrote: Oh! thank you sir for the help, I wasnt expecting to revive the device by my self. I previously used all the methods except flashing the stock backup and i discovered that for base-band issue, the flash of the stock backup is the best shot. I did as you indicated, i didnt factory reset my device in the first place thus the problem persisted but now my device i working great. God bless you guys, great job you are doing there. CHEERS

You can download Hovatek mobile for Android @ https://app.hovatek.com for easy access to our forum
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
Pls help me out My tecno H6 camera stop suddenly and it writting "Cant Connect to Camera" Pls Help out
Reply










Users browsing this thread:
1 Guest(s)